#1

dascha

Grünschnabel  (15 Punkte)  ·   weiblich  ·   Schweiz  ·   Nachricht senden
 http://assoba.com

Siquando Pro WEB Update 1580 kann nicht hochgeladen werden

Hallo zusammen,

Ich möchte gerne den Siquando Pro WEB Update 1580 auf dem Server installieren. Die Installation läuft durch, Packete werden geladen (93 übersprungen) danach taucht dieser Fehler auf. Ich habe dies mehrfach versucht und auch meinen Internet Security ESET kurzfristig deaktivert, aber der Fehler erschien immer wieder. Da ich leider Anfänger bin, weiss ich nicht, was ich jetzt machen soll. Auch das Plugin Kalender kann nicht installiert werden, es erscheint derselbe Fehler

Der Remoteserver hat einen Fehler zurückgegeben: 500 Interner Serverfehler

Danke für die Hilfe und schöne Grüsse!smile_sad_16.pngsmile_in_love_16.png

#2

Thomas

Moderator  (2331 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://siquando-designs.de

Ich diesem Fall würde ich zunächst versuchen die Serverkomponenten vollständig zu installieren:

1. Öffnen Siquando das Programm Project Central und wähle dort das aktuelle Projekt
2. Anschließend klickst du  im Bereich Administrative Aufgaben auf Installieren und aktualisieren.
3. Im geöffnetem Dialog-Fenster setzt du nun bei Neuinstallation der Komponenten erzwingen ein Häkchen.
4. Abschließend klickst du OK um die Installation auf dem Server durchzuführen.


Viele Grüße
Thomas

siquando-designs.de (NEU: KARO Flex Layout, Santa Cruz Pro für Pro Shop und Apollon 11 für Siquando Shop, Templateübersicht & Support für Shop 11 + Pro Web 10)

#3

dascha

Grünschnabel  (15 Punkte)  ·   weiblich  ·   Schweiz  ·   Nachricht senden
 http://assoba.com

Hallo Thomas,

Danke für die Hilfe, ich habe das gemacht, lief ohne Fehler durch. Danach habe ich versucht den Update Calendarpro zu installieren und hatte wieder dieselbe Fehlermeldung. 

Schöne Grüsse!

#4

Thomas

Moderator  (2331 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://siquando-designs.de

Versuche es nochmal mit "Neuinstallation der Komponenten erzwingen" und eventuell gibt es für bestimmte Layouts oder Plugins Updates. Das solltest du auch überprüfen.


Viele Grüße
Thomas

siquando-designs.de (NEU: KARO Flex Layout, Santa Cruz Pro für Pro Shop und Apollon 11 für Siquando Shop, Templateübersicht & Support für Shop 11 + Pro Web 10)

#5

dascha

Grünschnabel  (15 Punkte)  ·   weiblich  ·   Schweiz  ·   Nachricht senden
 http://assoba.com

Hallo,

Danke, habe es nochmals gemacht, wieder mit dem selben Resultat, weitere Updates habe ich keine mehr gefunden. Danke und Grüsse 

#6

Thomas

Moderator  (2331 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://siquando-designs.de

#7

Volker W.

Administrator  (7919 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Welche PHP-Version und welches Betriebssystem (Umgebung) laufen auf dem Server? Erfüllt Dein Webserver die serverseitigen Systemvoraussetzungen vollständig in allen Punkten?


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#8

dascha

Grünschnabel  (15 Punkte)  ·   weiblich  ·   Schweiz  ·   Nachricht senden
 http://assoba.com

Hallo Volker,

Danke, wie und wo finde ich das alles heraus? Danke und Grüsse

#9

Volker W.

Administrator  (7919 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Die "Soll"-Einstellungen findest Du HIER und die "Ist"-Einstellungen bei Deinem Provider.


Alternativ kannst Du mal eine info.php via FTP-Programm auf Deinen Webserver hochladen, welche den folgenden Inhalt hat:

<?php phpinfo(); ?>

Anschließend postest Du hier den HTTP-Link zu der Datei. Dann kann man technisch so ziemlich alles (PHP-Version usw.) nachsehen und wahrscheinlich / hoffentlich mehr zu Deinem Problem sagen.


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#10

dascha

Grünschnabel  (15 Punkte)  ·   weiblich  ·   Schweiz  ·   Nachricht senden
 http://assoba.com

Hallo Volker,

Danke für Deine Hilfe. Ich habe aber leider absolut keine Ahnung, was ich da machen soll, da ich ein blutiger Anfänger bin. Gibt es ev. noch eine andere Lösung, wie ich Dir die Angaben liefern kann? Danke und Grüsse 

#11

Volker W.

Administrator  (7919 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Du sollst nicht mir die Angaben liefern, sondern der Forum-Gemeinde. ;-)


Nein, ein anderer Weg ist mir nicht bekannt. Zum Thema info.php (PHP-Info) via

<?php phpinfo(); ?>

gibt es hier im Forum zig Beiträge. Bitte wühle Dich einfach mal durch, denn das Prozedere wurde schon mehrfach beschrieben (und eigentlich ja auch bereits in Beitrag #9).


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#12

ofensepp

Forum-Sponsor  (443 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.ebersberger-forst.com

Hallo,

ich habe dieses Problem auch desöfteren. Das liegt meiner Meinung nach an einer schlechten Internet Verbindung und an Siquando Pro Web selber. Irgendwas sagt dem Programm das bei einer langsamen Übertragung dieser Serverfehler angezeigt wird. Komischerweise verschwindet dieser Fehler immer nach ein paar Tagen, ohne was verändert zu haben von selbst. Irgend welche Parameter in Siquando Pro Web sind wohl so eingestellt das bei einer geringen Übertragungsrate Serverfehler 500 und höher angezeigt werden. Das schreibe ich deswegen so und schiebe den schwarzen Peter hier Siquando zu weil ich eine Sicherung die noch vor Wochen Serverfehler verursacht hatte nun ohne diesen Fehler hochladen kann. Egol ob ich PHP 5.6 oder höher eingestellt habe. Auch bei Updates habe ich öfters Probleme mit Serverfehler, auch wenn ich Sicherheits Programme komplett abschalte.

Und wie aus heiteren Himmel läuft das ganze einen Tag später ohne Probleme durch.

Das was Volker meint geht so:
Erstelle mit einem Editor wie Notepad++ eine Datei, z.B test.php. Schreibe den Text <?php phpinfo(); ?> rein und speichere die Datei. Anschließend must Du die Datei dort hin hochladen wo sich Deine Webseite befindet. Dann must Du diese Datei aufrufen mit www.deinewebseite/test.php
Aber wie ich oben schon erwähnt habe wird das nichts bringen weil es meiner Meinung nach nicht an der PHP Version liegt

VG Franz


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »ofensepp« (30.04.2016, 01:17)
#13

dascha

Grünschnabel  (15 Punkte)  ·   weiblich  ·   Schweiz  ·   Nachricht senden
 http://assoba.com

Hallo Franz,

Danke Dir für die Hilfe, ich werd's versuchen, schöne Grüsse dascha

#14

dascha

Grünschnabel  (15 Punkte)  ·   weiblich  ·   Schweiz  ·   Nachricht senden
 http://assoba.com

Hallo, ich habe mittlerweile folgendes herausgefunden:

memory_limit 32M


upload_max_filesize 20M


post_max_size 20M


max_execution_time 60


PHP 5.6

??? Danke und Grüsse dascha smile_waiting_16.png

#15

Volker W.

Administrator  (7919 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Zitat von: dascha

memory_limit 32M

Dies entspricht nicht den serverseitigen Systemvoraussetzungen und wird auch die Ursache des von Dir beschriebenen Problems darstellen.


Siquando Pro Web verlangt serverseitig (u.a.):

RAM zur Ausführung von PHP-Skripten: 96MB


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#16

Thomas

Moderator  (2331 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://siquando-designs.de

Zitat von: Thomas

Die Error-Logs deines Providers geben oft Aufschluss darüber wodurch der Fehler produziert wird.

Wie soll man helfen, wenn man ignoriert wird :-(


Viele Grüße
Thomas

siquando-designs.de (NEU: KARO Flex Layout, Santa Cruz Pro für Pro Shop und Apollon 11 für Siquando Shop, Templateübersicht & Support für Shop 11 + Pro Web 10)

1064 Aufrufe | 16 Beiträge