#1

Di Du

Forum-Sponsor  (114 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.dubaufamilie.de

Hallo und guten Tag,

ich habe in meinem Kontaktformular für die einzelnen Textfelder den Hintergrund in schwarz und die Schriftfarbe in weiß eingestellt. Wenn ich ein einfaches Textfeld für "Ihre Nachricht" verwende, werden Hintergrund und Schriftfarbe auch wie gewünscht dargestellt.

Verwende ich jedoch ein mehrzeiliges Textfeld für "Ihre Nachricht", wird der Hintergrund in weiß und die Schriftfarbe in schwarz dargestellt (siehe Anlage). Warum geht es wie gewünscht bei einem einfachen Textfeld und bei einem mehrzeiligen Textfeld nicht?

Wo kann ich die entsprechenden Einstellungen vornehmen?

Für Hilfe im Voraus besten Dank.

Gruß

DiDu


#2

W2D Fan

Co-Admin  (3261 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Gestaltung -  Schriftformate - Formularfeld

Bei Zeichen kannst du die Schriftfarbe angeben, bei Rahmen den Hintergrund.

Beispiel siehe Anlage


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.


#3

Di Du

Forum-Sponsor  (114 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.dubaufamilie.de

Hallo,

genauso habe ich es gemacht.
Zeichen: weiß
Rahmenfarbe: grau
Hintergrund: schwarz

Funktioniert wie beschrieben auch bei einem einfachen Textfeld. Wenn ich jedoch ein mehrzeiliges Textfeld auswähle wird der Hintergrund immer in weiß und die Schriftfarbe in schwarz dargestellt.

siehe meine Anlage

Was mache ich falsch?

Gruß
DiDu

#4

W2D Fan

Co-Admin  (3261 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Ich habe keine Ahnung Didu was du falsch machst. Was immer ich auch versuche bei mir wird es immer Wunschgemäß angezeigt. (siehe Anhang)


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.


#5

Di Du

Forum-Sponsor  (114 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.dubaufamilie.de

Hallo,

denke es liegt am verwendeten Design. Wenn ich ein anderes Design verwende ist alles ok.

Versuche zu klären. Melde mich wieder.

Gruß
DiDu

#6

Volker W.

Administrator  (7060 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Damit diese Vermutung verifiziert werden kann, würde ich es als sinnvoll erachten, das verwendete Design anzugeben. 😉


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#7

Thomas

Co-Admin  (1997 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

#8

Di Du

Forum-Sponsor  (114 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.dubaufamilie.de

Danke, ist alles ok.

Viele Grüße
DiDu

#9

Volker W.

Administrator  (7060 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#10

Di Du

Forum-Sponsor  (114 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.dubaufamilie.de

Ja, erledigt,

modifizierte Variante Bootstrap Pro v3. tpl-Datei entsprechend durch Thomas angepasst.

Danke!

Viele Grüße
DiDu

14484 Aufrufe | 10 Beiträge