#1

Aco

Forum-Sponsor  (44 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.events-medien.com

Pro 3 - Bilder und Grafiken vorhanden, werden aber nicht angzeigt

Hallo zusammen,

bevor jemand meint das hatte ich doch schon mal. Es war so ähnlich 🙂 (https://www.siquando-forum.de/forum/fehlermeldungen_siquando_pro_web_/erledigt_pro_web_bei_upload_fehlen_alle_grafiken_bilder-896).

Diesmal habe ich meiner Meinung nach alles richtig konnektiert, aber auch nach x Versuchen der Neuinstallation oder Änderungen der Einstellung von FTP oder in Project Central, werden alle Bilder oder Grafiken nicht angezeigt. Allerdings in SPro 3 sind alle sichtbar zum bearbeiten und der Ordner store/7e ist auch vorhanden. Es gibt auch keine Fehlermeldung in Project Central oder SPro 3 beim bearbeiten. Alle Bilder erscheinen einfach nur als umrahmtes x, Design und Textabsätze sind einwandfrei. Bin am Ende meiner Weisheit! Hat jemand eine Idee. Es ist für mich schwer den Fehler zu finden, weil keine Fehlermeldung kommt.


Ein paar Infos dazu:

Project Central Einstellungen - Adresse: www.haus-bozo.de / FTP Zugang: Ist in Plex direkt in Unterordner "bozo" angelegt, darum in PC kein Basic Ordner gewählt (bei Ansicht werden aber alle Pro3 Unterordner angezeigt). Zur Zeit ist ein Umbaubildschirm online, allerdings wird das Logo als Grafik dazu auch nicht angezeigt.

Im Verwaltungsprogramm PLEX - FTP Zugang auf Unterordner "bozo" erstellt, der auch vorhanden ist und wo auch alle Daten rein installiert wurden.


Inhalt: .htaccess im Hauptordner /Basic Root:

RewriteEngine On
RewriteCond %{HTTP_HOST} ^(www\.)?haus-bozo\.de [NC]
RewriteCond %{REQUEST_URI} !^/bozo/.*$
RewriteRule ^(.*)$ /bozo/$1


Inhalt: .htaccess im Unterordner bozo:

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /

RewriteRule ^sitemap\.xml$ /sitemap.xml.php [L]
RewriteRule ^robots\.txt$ /robots.txt.php [L]

</IfModule>


Wer was weiß, Danke für eure Hilfe! :-) 

Alexander

#2

Thomas

Co-Admin  (1992 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Wahrscheinlich wird die Domain nicht auf den Ordner „bozo“ zeigen (sondern nur der FTP-Zugang).


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

#3

Volker W.

Administrator  (7027 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Sprich WWW-Adresse und Basis-Ordner passen vermutlich nicht zueinander. Der Basis-Ordner ist immer derjenige, in welchen die WWW-Adresse - ggf. mitsamt Unterverzeichnis(sen) - zeigt.

(Wir hatten dieses Thema im Forum übrigens schon 74,8 Fantastilliarden mal. 😉 )


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen via PN, E-Mail, Kontaktformular usw. werden nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#4

Aco

Forum-Sponsor  (44 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.events-medien.com

Hallo Volker W.,

das ist ja das komische. Wenn ich unter Allgemein - Adresse: http://www.haus-bozo.de eingebe und auf Seite 2 FTP-Eigenschaften kein Basis-Ordner gewählt habe, weil das FTP Konto, das für die Seite angelegt wurde, automatisch in ../bozo zeigt, ist das Ergebnis > keine Fehlermeldung aber alle Bilder fehlen!

 Beim Klick auf Auswählen Basis Ordner sieht man auch die Unterordner von SPro 3. Der FTP Zugang zeigt also in .../bozo.

 

Wenn ich bei Seite 1 Allgemein schreibe: http://www.haus-bozo.de/bozo/ (also mit Ergänzung) müsste ja beides passen. Es kommt dann aber die Fehlermeldung "www Adresse nicht korrekt - (404) nicht gefunden". Siehe Bild. Bei Plex ist der Server übrigens der Seitenname. Habe auch hier mit /bozo versucht aber dann geht garnichts (Server nicht gefunden).

Irgendwas passt nicht. Sorry, auch wenn schon 74,8 Trilliarden oder noch mehr mal behandelt. Ich überlese wohl was oder habe einen Knoten im Kopf. 😉 (Habe auch kaum was unter Suche gefunden. Wahrscheinlich auch noch falsche Suchbegriffe eingegeben).

 

Viele Grüße

Alexander

HausBozoSPro3.png

#5

Aco

Forum-Sponsor  (44 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.events-medien.com

Hallo zusammen,

anscheinend ist mein Problem wohl doch schwieriger, da es nicht mal hier eine Antwort gibt. 🙂 Danke aber für die ersten Antworten, ich werde jetzt mein Glück mal bei Siquando selbst versuchen.

Mit besten Grüßen

Alexander

#6

Volker W.

Administrator  (7027 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Das Problem ist nicht schwierig! Es ist nur aus der Ferne via Raten der Fehler-Ursache nicht lösbar. Ich kann Dir mit den aktuellen von Dir zur Verfügung gestellten Informationen lediglich sagen, daß WWW-Adresse und Basis-Ordner vermutlich nicht zusammen passen. Ansonsten gäbe es keinen Fehler 404.

Maile mir die FTP-Zugangsdaten, einen Zugang zu Deinem Account beim Webhosting-Provider und Deine Projektzusammenstellungs-Datei aus Project Central, dann werde ich Dein Problem definitiv (!) lösen.

Anschließend kannst Du Dich mit einer Dir angemessen erscheinenden Forum-Spende gerne revanchieren.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen via PN, E-Mail, Kontaktformular usw. werden nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#7

Volker W.

Administrator  (7027 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Problem gelöst!!!

http://www.haus-bozo.de


Fehlerursache:

Du verwendest - warum auch immer!?! - einen Windows-Server, auf welchem keine Apache-Software läuft, sondern Microsoft IIS. Dies entspricht bei Pro Web nicht den von Siquando geforderten Systemvoraussetzungen für den Server. Somit gibt es auf dem Server auch kein mod_rewrite Modul, welches die Option der sprechenden URLs (= Vanity-URLs) regeln kann.

Schalte in Project Central die Option "Vanity-URLs aktivieren" (zu finden unter "Webserver") bei diesem Projekt also unbedingt aus! Danach solltest Du das Projekt nochmal kurz aktualisieren.

Project Central -> Projekt markieren -> Administrative Aufgaben -> Installieren oder aktualisieren -> OK

Die Option "Neuinstallation der Komponenten erzwingen" braucht dabei nicht aktiviert werden.


Frohes Schaffen weiterhin! 😉


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen via PN, E-Mail, Kontaktformular usw. werden nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#8

Aco

Forum-Sponsor  (44 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.events-medien.com

Hallo Volker,

"mal wieder" vielen Dank. Das ist natürlich eine Sache, auf die ich nicht gekommen wäre, weil keine Ahnung woran es gelegen hat. Wie gesagt, ist mir auch noch nie untergekommen.

Ich schreibe dich gleich noch wegen der Spende an. 🙂

Ein schönes Wochenende.

Viele Grüße

Alexander

200 Aufrufe | 8 Beiträge