#1

lupop

As  (151 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.wolf-kramarz.de

Impressum, AGB und Datenschutz werden nicht angezeigt

Hallo

ich habe ein Problem mit dem neuen Siquando Pro 6. Ich wollte, dass die drei Sachen AGB, Impressum und Datenschutz auf jeder Seite, aber nicht in der normalen Navigation, angezeigt werden. Auf anderen Webseiten klappte das bisher auch, indem ich diese Sachen als Infoseiten erstellte (siehe Screenshot). Kann es mit dem Design zusammenhängen? Ich verwende Centum. Oder muss ich hier etwas anders machen als sonst?

Vielen Dank für einen Tip.

Wolf



Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »W2D Fan« (06.01.2022, 16:11)
#2

W2D Fan

Ehrenmitglied  (3990 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden
 http://www.w2dfan.nl

Link??


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

#3

lupop

As  (151 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.wolf-kramarz.de

#4

W2D Fan

Ehrenmitglied  (3990 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden
 http://www.w2dfan.nl

Ich vermute jetzt mal dass bei dir unter Design bearbeiten - Reiter Einstellungen bei Navigationsstil "Allgemeine Seiten" die Option Ordner und Seiten angehakt ist, weil das warum auch immer standard ist. 😔

Setz das mal auf Seiten (siehe Anhang) dann denke ich dass dein Problem behoben ist.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.


#5

lupop

As  (151 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.wolf-kramarz.de

hat leider nichts gebracht 😞 kann es sonst noch etwas sein?

#6

W2D Fan

Ehrenmitglied  (3990 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden
 http://www.w2dfan.nl

Mein Gott Wolf,

Du bist Wbdesigner??

Natürlich hat es was gebracht (siehe Anhang)

Aber blaue Schrift auf einen blauen Hintergrund kann man leider sehr schlecht lesen 🤣

Du sollst natürlich auch auf den Reiter Farben die Farbe bei Allgemeine Navigation Links anpassen 😉


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.


#7

lupop

As  (151 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.wolf-kramarz.de

vielen Dank Marjorie!

stimmt, da hatte ich wirklich etwas gepennt.

LG Wolf

112 Aufrufe | 7 Beiträge