#1

Henjo

Neuling  (8 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.autohaus-am-funkturm.de

Hey,

 

folgendes Problem:

Ich möchte eine neue Website erstellen und die alte parallel laufen lassen. Ich habe die alte Website integriert (in der lediglich die Startseite angezeigt wurde - ohne Absätze im Bearbeitungsmodus) und dort Absätze usw. einfügt - allerdings könnte man die biese bei der Seitenvorschau nirgendwo finden.

Also habe ich ein bisschen recherchiert, so weit bin ich nun:

Neuen Unterordner Pro erstellt, Domain geändert von www.ix25.de auf www.ix25.de/pro und eben den Pro Ordner ausgewählt.

Nun wollte ich das Projekt endlich starten, doch nach dem ich auf den Button "Normale Aufgaben: In SIQUANDO pro bearbeiten" geklickt habe, das Login Fenster geöffnet war und ich auf Anmelden klickte, schloss sich Siquando ProWeb 3 direkt ohne eine Fehlermeldung (Project Central bleibt geöffnet).

Wäre dankbar für Tipps! 🙂

Habe ein paar Bilder im Anhang, vll helfen die.

 

Beste Grüße

Henning Famulla


#2

Micha

Mitglied  (35 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://violent-dreamer.de

Vermutlich der "Klassiker" (alte + neue Präsenz miteinander vermischt), über die Suche finden sich unzählige Beiträge zu dem Thema.
Und im Files-Bereich finden sich 3 Tuturials (aus NG Zeiten, aber vom generellen Handling und Ablauf hat sich nichts geändert).

tutorials.JPG


Best,
Micha

#3

Henjo

Neuling  (8 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.autohaus-am-funkturm.de

Die Tutorials sind wirklich hilfreich, danke!

 

Mein Problem ist allerdings, dass ich das neue Siquando Pro 3 schon in den FTP Dateien meiner bestehenden Website installiert habe, anstatt diese in nem eigens dafür angelegten Unterordner zu installieren (z.B. Pro).

 

Ich wüde nun über FileZilla meine FTP Ordner durchgehen und alle zuletzt bearbeiteten Daten (also Datum dieser Woche, altes Projekt wurde in dieser Zeit nicht bearbeitet) löschen, um dann von 0 auf an mit den Anleitungen arbeiten zu können.

Oder gibt es einen besseren Vorschlag? 🙂

 

Beste Grüße

Henning

#4

W2D Fan

Co-Admin  (3127 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Willkommen im Forum 🙂

Mir ist noch immer nicht klar was du nun eigenlich willst;

1. ein bestehendes Siquando Projekt weiterführen mit Pro Web oder

2. ein völlig neues Projekt erstellen.

Aber

egal was du willst, Pro Web muß immer in einen völlig lehren und somit jungfraulichen Ordner installiert werden.

Wenn du ein bereits bestehendes Projekt weiterführen willst kannst du es nachdem du Pro Web installiert hast importieren und wenn du ein völlig neues Projekt erstellen willst kannst du einfach anfangen.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#5

Thomas

Co-Admin  (1958 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Ich rate beim Anlegen von neuen (Test-)Projekten meinen Kunden immer dazu eine neuen Ordner anzulegen, auf dem dann eine erstelle Subdomain zeigt, um unschöne Wechselwirkungen zu vermeiden.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

#6

Henjo

Neuling  (8 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.autohaus-am-funkturm.de

Hey

danke!

Ich wollte ein neues Projekt anlegen und wenn das dann fertig ist verwenden.

Durch das löschen der Pro 3 Elemente in den bereits vorhanden gewesenden PHP Ordnern und der Neuinstallation in einen eigens dafür angelegten Ordner wurde das Problem gelöst. Danke für Ihre Hilfe!

 

Beste Grüße und ein schönes Wochenende! 🙂

136 Aufrufe | 6 Beiträge