#1

Webdi

Neuling  (4 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.geigenbau.de   ·   Herr

Auf meiner Internetseite habe ich eine Stimmanleitung für Streichinstrumente unter

http://geigenbau.eu/leihinstrumente/geige/instrument-stimmen/

eingebaut. Auf einigen Browsern (Chrome und IE) werden alle Tondateien gleichzeitig abgespielt. Die Hilfe, die ich bei der kostenpflichtigen Hotline am Telefon erhielt war: Ich möge mich bei Google und Microsoft melden, damit die den Fehler beheben. 

Nun habe ich meine Seite bereits in einer alten Version mit Webtodate erstellt und da gab es das Problem nicht. Ich gehe davon aus, dass ein Programm wie Siquando Pro, das auf den Markt geworfen wird, sich an den Möglichkeiten der vorhandenen Browser orientiert.

Kann mir jemand helfen?

#2

Webdi

Neuling  (4 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.geigenbau.de   ·   Herr

 Kleiner Nachtrag: 

Das Problem tritt bei Chrome nur auf, wenn ich auf meiner Seite innerhalb der Navigation oder einem internen Link die o.g. Seite aufrufe. 

#3

Data

Mitglied  (40 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

 Ah ja, beim Microsoft Edge und Internet Explorer 11 ebenfalls! Im Firefox 74.01 alles OK. Nur zur Info!

#4

Webdi

Neuling  (4 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.geigenbau.de   ·   Herr

Das Problem hat sich erledigt. 
Es waren Tondateien mit Autoplay versehen, die der mobilen Ansicht zugeordnet waren.

Warum diese Wiedergabe jedoch in einigen Browsern losging und in anderen nicht, ist mir schleierhaft. Nun es funktioniert jetzt und das ist die Hauptsache 🙂

113 Aufrufe | 4 Beiträge