#1

Jörg Trapp

Mitglied  (40 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.enev.net

Hallo,

es wäre sehr schön, wenn die Absenden Schaltfläche (2) erst aktiv geschaltet

wird, wenn die Abfrage nach der DSGVO (1) mit Auswahl "Ja" beantwortet

wurde. Hat jemand eine Idee?

Gruß

 

Jörg 


#2

Terraner

As  (128 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://terra.immo

Hallo Jörg,

 

es ist zwar nicht ganz was du möchtest, aber du kannst das Feld zu einem Pflichtfeld deklarieren, ohne das das Absenden nicht funktioniert.

2019-05-26%2017_21_54-Window.png


viele Grüße vom Terraner

https://terra.immo

#3

Jörg Trapp

Mitglied  (40 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.enev.net

Hallo Terraner,

wie du bereits geschrieben hast, war das nicht meine Frage.

Die von dir beschriebene Möglichkeit, ist mir bekannt. Leider

funktioniert diese nur bei Textzeilen gut. Das Formular gibt

einen Hinweis aus (Bitte überprüfen und korrigieren Sie

die angezeigten Fehler:) Nur wird dieses Kontrollkästchen

nicht markiert.

Gruß

Jörg Trapp

#4

Thomas

Co-Admin  (1992 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

In Pro Web 3 gibt es das Spezialfeld Datenschutz, dort wird dann das Label markiert. Den Absende-Button zunächst auszublenden halte ich für keine gute Idee, das wird die Zahl der Kontake per Formular höchstwahrscheinlich verringern.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

#5

Jörg Trapp

Mitglied  (40 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.enev.net

Hallo Thomas,

das Problem ist aber das gleiche. Dieses Spezialfeld wird auch nicht Markiert, wenn es nicht aktiviert wurde.

Gruß

 

Jörg Trapp

#6

Thomas

Co-Admin  (1992 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

#7

Jörg Trapp

Mitglied  (40 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.enev.net

Hallo Thomas,

ich habe die folgenden Browser getestet, bei keinem wurde das "Label" markiert.

  • Internet Explorer
  • Microsoft Edge
  • Firefox
  • Google Chrome
  • Opera


Gruß

Jörg Trapp

#8

Thomas

Co-Admin  (1992 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Vermutlich hast du in den Schrifteinstellungen für beide Zustände die gleiche Farbe gewählt. Ohne Link bleibt das allerdings eine Vermutung.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

#9

Jörg Trapp

Mitglied  (40 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.enev.net

#10

Thomas

Co-Admin  (1992 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

In Chrome wird mit der Farbe #eb0000 hervorgehoben, auch der Datenschutz. In anderen Browsern habe ich nicht getestet.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

201 Aufrufe | 10 Beiträge