#1

Il-Coccolino

Forum-Sponsorin  (97 Punkte)  ·   weiblich  ·   Deutschland  ·   Nachricht senden
 http://www.il-coccolino.de

Hallo zusammen, 

heute habe ich eine (vermutlich sehr simple 😉 Frage, bei der ich trotz schon längerer Recherche nicht so Recht weiterkomme...

Im Warenkorb bestätigt der Kunde mittels Häkchen, dass er die AGBs gelesen hat. Den Text hierfür kann ich im Menü "Sprache" entsprechend einstellen/anpassen. 

In anderen Shops, die mit Siquando erstellt wurden sehe ich, dass die Punkte AGB, Widerruf, Datenschutz dann mittels Link dargestellt werden. Bei mir klappt das aber nicht, selbst dann nicht, wenn ich diesen Punkt im Menü Sprache auf "Standard" zurücksetze.

Nun habe ich in anderen Sprachbausteinen gesehen, dass der Platzhalter für die AGBs [i] sein könnte. Das hat aber leider auch nicht geklappt.  :-(.

Meine Vermutung wäre nun, dass ich - als ich vor vielen Jahren den Shop erstellt habe - vielleicht nicht die vorkonfigurierten Seiten für die AGBs, etc. verwendet hatte und deshalb die Verlinkung nicht klappt. 

Hat zufällig jemand von Euch eine Idee, wie ich das lösen könnte?

Ich arbeite mit Shop 11 und einem Standarddesign, das ich selbst mit dem neuen Editor angepasst hatte. 

Liebe Grüße und vorab vielen Dank

Claudia 

 

#2

Micha

Routinier  (352 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://violent-dreamer.de

Standardmäßig erfolgt die Verlinkung in den Sprachressourcen über den Platzhalter [i] bei "Hinweis auf AGB", "Hinweis auf Datenschutz" und "Hinweis auf Widerrufsrecht", Bei "AGB, Widerrufsbelehrung, Datenschutz" für die Beschriftung der Optionsbox aber jedoch nicht, was dann ja auch doppelt-gemoppelt wäre 😉

Voraussetzung das der Platzhalter [i] gezogen wird, ist das die entsprechende Seite (AGB, Datenschutz, Widerrufsrecht) als "Infoseite" (und nicht als normale Seite) definiert ist bzw. erstellt wurde (via Produkte und Unterseiten -> Neue Infoseite ...). Das wird vermutlich auch der Grund dafür sein warum die Verlinkung bei Dir nicht gezogen wird. Alternativ kannst Du - falls vorhanden - natürlich auch mit BB-Code an jeder x-beliebigen Stelle verlinken.

Erstelle dazu testweise mal die Seite "AGB" neu als Infoseite (Dateiname muss zwingend "agb" sein). Wenn die Verlinkung dann funktioniert, kopierst/verschiebst Du einfach die entsprechenden Absätze in die neue Seite. Im Endergebnis sollte das Ganze dann so ausschauen:

Summary.JPG


Best,
Micha

#3

Il-Coccolino

Forum-Sponsorin  (97 Punkte)  ·   weiblich  ·   Deutschland  ·   Nachricht senden
 http://www.il-coccolino.de

Hallo Micha!

Vielen Dank für Deine Antwort. Ja, das war die Lösung. Ich hatte schon die ganze Zeit den Verdacht, dass die Infoseiten falsch definiert sind, allerdings habe ich an der falschen Stelle gesucht, dies zu beheben 😉

Ganz liebe Grüße und Dankeschön!

Claudia 

73 Aufrufe | 3 Beiträge