#1

mic1999

Eroberer  (77 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.stofftier-kaufhaus.de

Hallo zusammen,

derzeit läuft Siquando Shop 10 bei uns mit PHP 7.2, das ja bekanntermaßen kompatibel ist und so keinerlei Probleme bereitet.

Da das weiterentwickelte PHP 7.3 inzwischen verfügbar ist, kurz meine Frage, ob PHP 7.3 auch 100% kompatibel ist mit Siquando Shop 10? Wir würden das dann gerne für unseren Siquando Shop 10 einsetzen.


Liebe Grüße

Mic

#2

eos-foto

Forum-Sponsor  (302 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.eos-foto.de

Hallo Mic,

läuft bei mir einwandfrei mit 7.3, auf 4 Webseiten

VG
Michael

#3

Volker W.

Administrator  (7322 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#4

eos-foto

Forum-Sponsor  (302 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.eos-foto.de

#5

mic1999

Eroberer  (77 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.stofftier-kaufhaus.de

Hallo Zusammen,

Ich glaube auch dass PHP 7.3 auf vielen Systemen keine merklichen Probleme bereitet.

Ich werde aber dank des Hinweises von Volker erst mal konservativ bei PHP 7.2 bleiben, da unser Shop System inzwischen eine solide Größe erreicht hat, wo man nicht mehr jede Funktionalität udn jedes Detail auf 100% Funktionalität überprüfen kann.

Danke für euer Feedback,

 

Liebe Grüße

Mic

 

 

#6

Teefax

Forum-Sponsor  (156 Punkte)  ·   männlich  ·   Schweiz  ·    Nachricht senden
 https://www.veloteile24.ch

Habe es auch mal mit 7.3 versucht, bin aber wieder auf 7.2 zurück. Der Grund war das Anmeldeformular für Termine die Besucher ausfüllen müssen. Mir fiel auf dass ich eine Zeitlang keine Termine via Kontaktformular mehr erhalten hatte. Eines Tages rief mir ein Kunde an und fragte ob ich seine Anmeldung nicht erhalten habe, ich verneinte dies. Ich ging dieser Sache nach und stellte fest dass das Anmeldeformular zur Weitersendung nicht funktionierte. Habe alle erdenkliche Situationen durchgemacht bis ich dann von 7.3 auf 7.2 zurück bin, dann ging das alles wieder. Volker hat dies weiter oben gut erklärt. Es hat also mehr mit den "Innereien" als mit "Äusserlichkeiten" der Software zu tun.


Shop 10, PAN Template von Karo, WaWi: Abamsoft Finos

ProShop 4 1020 in der Testphase

Bereits mit ProShop 4 1020 in Betrieb aber ohne Shopfunktionen


Dieser Beitrag wurde bereits 3 mal bearbeitet, zuletzt von »Teefax« (Gestern, 10:28)
#7

eos-foto

Forum-Sponsor  (302 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.eos-foto.de

Ist ja auch kein Problem, wüßte jezt gar nicht was 7.3 für eklatante Vorteile haben sollte als 7.2.
Von daher Wurscht.
Ich hatte es bei einer Seite nur mal testen wollen, habs vergessen zurück zu stellen....weil eben auch alles 100% lief
Selbst größere Shops, mit Formularen, Feedback-Klamotten, oder sonstigen Spielerein laufen bei mir tadelos mit 7.3.
(IONOS als Provieder)

Im Zweifel 7.2 nutzen und gut ist.
Aber was Volker schrieb hatte auch mir mal irgendwann Siquando bestätigt (nebenher in einer Unterhaltung mit denen)
Ich machs gerne: Probieren geht über Studieren.
Manchmal hat man wohl auch Glück 🙂

#8

Volker W.

Administrator  (7322 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#9

eos-foto

Forum-Sponsor  (302 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.eos-foto.de

Die bei Siquando einsehbaren Systemvoraussetzungen für Shop 10 lassen diesbezüglich ja auch keinen Zweifel.

 Da steht aber:
"Mindest-Systemvoraussetzungen Server"  😛

...würde bedeuten: ..und höher

152 Aufrufe | 9 Beiträge