#1

aava

Neuling  (8 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://sionyx-shop.de

plötzlich keine Vorschau http://127.0.0.1:7566/index.php aber nur für ein Projekt, anderes funktioniert

Hallo,

auf einmal bekomme ich die Webseite nach dem Erzeugen als Vorschau im Browser nicht mehr angezeigt. Das Browserfester ist weiss, einfach nichts.

http://127.0.0.1:7566/index.php

 

Ich habe bereits auch den Ordner geleert:

C:\Users\<Benutzer>\AppData\Local\SIQUANDO\Web 10\apache\htdocs

 

Ich kann die generierte Seite natürlich manuell aus dem Ordner öffnen in dem es erzeugt wurde.

Aber z.B. in den Produkt sind die Shopfuktionen "In den Warenkorb", Preis, Menge, .... weg nicht vorhanden.

 

Wenn ich jedoch anderes Projekt aufmache und generiere, dann funktioniert's alles wie es soll.

 

Habe vor kurzen das neue Update siquandoshopupdatesetup.10.0.0.1297 eingespielt.

 

Ich bin echt ratlos ...

Danke


Dieser Beitrag wurde bereits 4 mal bearbeitet, zuletzt von »aava« (03.04.2019, 17:24)
#2

Kroko300

Forum-Sponsor  (179 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.roewe-landtechnik.de

Hallo, das Problem hab ich auch gehabt, dass im Browserfenster einfach eine weiße Seite angezeigt wurde. Manche Seiten im Projekt zeigte die interne Seitenvorschau komischerweise noch an, manche widerum nicht. Warum das so ist, dafür hab ich bisher keine Erklärung gefunden. Vielleicht liegt es am Betriebssystem Windows 10, oder am Browser, oder vielleicht ist das Projekt zu groß geworden bzw. einige Seiten zu umfangreich, sodass die Seitenvorschau nach einer zu langen Warte-/Erstellungszeit einfach die weiße Fehlerseite ausgibt - keine Ahnung.

Seitdem das Problem vor ca. 1 - 2 Jahren auftrat, benutze ich einen lokalen Webserver. Unter Website und FTP-Eigenschaften nicht den eingebauten Webserver verwenden sondern "Anderen Webserver verwenden" anklicken. Dann bei den Zeilen "HTTP-Target-URL (lokal)" und "Dokumentenordner (lokal)" entsprechende Eintragungen vornehmen und Häkchen rein im Kästchen bei "Lokalen Webserver für Anzeige der erzeugten Seiten verwenden". LG

#3

aava

Neuling  (8 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://sionyx-shop.de

Hallo,

ich habe Windows 8.1. Das Projekt is viel kleiner wie ein anderes das funktioniert. Und es hat ja auch die ganze Zeit funktioniert und auf einmal dann eben nicht.

Wenn ich die Seite aus dem Ordner aufmache wo es genieriert wurde fehlen auf der Website bei den Produkten die Bestelldaten (Menge, Preis, in der Warenkorb...) -> Absatz "Kaufen fehlt". In dem C:\Users\<Benutzer>\AppData\Local\SIQUANDO\Web 10\apache\htdocs ist ebenfalls das aktuell generiert Projekt.

 

Kann mir bitte jemand weiterhelfen?

LG

110 Aufrufe | 3 Beiträge