#1

cajon

Neuling  (7 Punkte)  ·   männlich  ·   Schweiz  ·    Nachricht senden
 http://www.physio-escher.ch

PHP Version ändern

Hallo miteinander

Ich war schon lange nicht mehr im Forum und die Technik ändert eben. Mein Hoster hat eine PHP-Versions-Aenderung angekündigt. Frühling 19 wird 7.2 kommen. Kann ich das, muss ich das ändern? Wenn ja wie? Es stehen im siq 8 nur ältere Versionen zur Verfügung. 

Vielen Dank für die Hilfe.

Cajon

 

#2

Volker W.

Administrator  (7652 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#3

cajon

Neuling  (7 Punkte)  ·   männlich  ·   Schweiz  ·    Nachricht senden
 http://www.physio-escher.ch

 Hallo Volker

Danke für die rasche Antwort. Im Dropdown in den Einstellungen habe ich ältere Versionen gefunden. Oder wie geht das?

Grüsse

Franco 

 

#4

Volker W.

Administrator  (7652 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Meine Frage hast Du irgendwie nicht gezielt genug beantwortet...

Meinst Du im Programm unter Datei -> Website- und FTP-Eigenschaften... -> HTML-Optionen -> Dateierweiterung für Scripte?? Hier gehört heutzutage definitiv nichts anderes hin als php.

Vermutlich ist Siquando Web 8 (aus 2014 auf Basis von w2d 8 aus 2011) nicht vollständig kompatibel zur aktuellen PHP Version 7.2. Ich würde daher an Deiner Stelle auf Web 10 umsteigen, welches diese Kompatibilität explizit sicherstellt.


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

1034 Aufrufe | 4 Beiträge