#1

Daydream

Grünschnabel  (12 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://www.gs-hatzenbuehl.de

Hallo Leute!

Ich bin am verzweifeln!

Letzte Woche habe ich mir einen neuen Rechner zugelegt. Mein w2d 8 wurde erfolgreich vom XP-Rechner auf den neuen Windows 7 Rechner installiert.

Riesenfreude, denn ich hatte echt Bammel, dass es nicht funktioniert!

Seiten erstellen, Änderungen etc...alles geht.

 

Nur das Hochladen klappt nicht!!!

Ich habe schon Stunden im Netz nach Tipps gesucht, aber alles hat nicht geholfen.

Egal, ob ich die komplette Seite oder nur die aktuell erstellte Seite hochladen möchte; mit differenziell oder vollständig....es dauert STUNDEN!

Auch bei Seiten, auf denen keine Bilder sind und nur ein Wort geändert wird....aktuelle Seite erstellen dauert so ab 280 Minuten!

Wer hat die ultimative Lösung für mein Problem????

 

Edit:

Wenn ich den Ladevorgang abbreche kommt folgende Fehlermeldung:

Syntax error an line 61 of c:/user......

ServerRoot must be a valid directory

#2

W2D Fan

Co-Admin  (3261 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Zunächst einmal willkommen hier im Forum.

Dann werde ich erst mal deinen Beitrag aus dem Shop to date-Forum ins Web to date-Forum verschieben ;-)


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#3

W2D Fan

Co-Admin  (3261 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Ich kann dein Problem nicht nachvollziehen. Erstellen und hochladen einer Webseite auf einen Windows-7 Rechner dauert, abhängig von die größe der Webseite, auch mit der Erstellungsstrategie auf vollständig (viel) weniger als einer Stunde.

Ich vermute dass deine Sicherheitssoftware sich hier wohl negativ einmischt.

Installiere mal das Programm neu aber mit ausgeschalteter SIcherheitssoftware. Beachte aber dass auf einer Windows-7/Windows-8 Rechner Web to date 8 zwingend als Admin installiert werden soll. Nach der installation in deiner SIcherheitssoftware Web to date erlauben.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#4

W2D Fan

Co-Admin  (3261 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Nachtrag: auch einen online Backup wird nicht wirklich empfohlen. Diese muß auch immer neu erstellt bzw.ergänzt werden. Es reicht wenn du regelmäßig dein Projekt oder deine Projekte auf ein externes Medium sicherst.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#5

Daydream

Grünschnabel  (12 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://www.gs-hatzenbuehl.de

Zitat von: W2D Fan

Ich kann dein Problem nicht nachvollziehen. Erstellen und hochladen einer Webseite auf einen Windows-7 Rechner dauert, abhängig von die größe der Webseite, auch mit der Erstellungsstrategie auf vollständig (viel) weniger als einer Stunde.

Ich vermute dass deine Sicherheitssoftware sich hier wohl negativ einmischt.

Installiere mal das Programm neu aber mit ausgeschalteter SIcherheitssoftware. Beachte aber dass auf einer Windows-7/Windows-8 Rechner Web to date 8 zwingend als Admin installiert werden soll. Nach der installation in deiner SIcherheitssoftware Web to date erlauben.


Danke schon mal für den Tipp.

 

Backups habe ich bisher immer auf einer externen Festplatte gespeichert!

Werde mal ausprobieren mit Neuinstallation.....und hoffen, dass es die Lösung meines Problems ist!

 

Birgit


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Daydream« (19.04.2015, 12:22)
#6

webchaot

Ehrenmitglied  (1295 Punkte)  ·   männlich  ·   Schweiz  ·    Nachricht senden
 http://www.webchaot.ch

Zitat von: Daydream

wenn ich den Ladevorgang abbreche kommt folgende Fehlermeldung:

Syntax error an line 61 of c:/user......

ServerRoot must be a valid directory


Bist Du Dir sicher, dass Du wirklich w2d "am hochladen" bist...? Es wäre auch gut zu wissen, wie die rot markierte Fehlermeldung weiter geht, denn die Fehlermeldung "ServerRoot must be a valid directory" kenne ich bis jetzt noch nicht von w2d, dafür aber von XAMPP...?


Gruss

Walti

#7

Volker W.

Administrator  (7055 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Ebenfalls wären ein Link der betroffenen Website und ein Screenshot der Veröffentlichungseinstellungen (Datei -> Website- und FTP-Eigenschaften... -> Veröffentlichen) zur Info mal hilfreich.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#8

Daydream

Grünschnabel  (12 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://www.gs-hatzenbuehl.de

So langsam werd ich kirre!

Gestern Nacht hat es mein Rechner geschafftf, die Seite hochzuladen. Ich bin einfach geduldig geblieben.

Alles war wunderbar! Ich konnte auch wieder einzelne Seiten mit "Aktuelle Seite hochladen" einstellen. Alles zu den gewohnten und schnellen Hochladezeiten!

Aber dann wollte ich bei der Ganztagsschule eine Infoseite anlegen, wo ich 2 Kontaktformulare brauche. Hochladen geht zwar, aber die Seite wird nicht angezeigt. Jetzt hab ich sie wieder gelöscht.

Für die Spezialisten unter euch:

www.gs-hatzenbuehl.de ist die Homepage

und die Syntax-Error-Meldung lautet exakt:

SyntaxError on line 61of c:/user/kuhn/appdata/local/data becker/web to date 8.0/apache/conf/httpd.conf:

ServerRoot must be a valid directory

Veröffentlichungseinstellung kommt später!

Ich gebe nicht auf!


Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »Daydream« (21.04.2015, 17:03)
#9

W2D Fan

Co-Admin  (3261 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Mal eine Frage am Rande. Hast du eigentlich nach der Neuinstallation AUCH ws2d8_8s_sp5.exe installiert? Wenn nicht kannst du es noch im Files-Bereich herunterladen und nachtraeglich als Admin installieren. Moeglich sind danach schon deine Probleme behoben.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#10

Daydream

Grünschnabel  (12 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://www.gs-hatzenbuehl.de

So ihr Lieben!

Danke für eure tollen Tipps.

Letztendlich hat es jetzt geholfen den SP5 aufzuspielen.

Ich kann wieder hochladen. Und zwar in einer gewohnt kurzen Zeit!

Danke - Danke - Danke!!!!

#11

Volker W.

Administrator  (7055 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

1219 Aufrufe | 11 Beiträge