#1

AWSTEG

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.csu-kareth.de

Formular wird nicht angezeigt

Hallo liebe Forumsmitglieder,

seit der Umstellung auf Pro-Web 5 werden die Formulare im Desktop normal dargestellt, auf dem Ipad jedoch sind sie nicht mehr zu sehen.

Kennt hier jemand eine Lösung.

Vielen Dank für eure Antworten.

Schönen Gruß

Albert 

 

#2

W2D Fan

Moderatorin  (3620 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Ohne Link ist Hilfe so gut wie unmöglich.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

#3

AWSTEG

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.csu-kareth.de

Sorry, hier der Link

Viele Grüße

Albert

#4

Paulemann

Hero  (842 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.webdesign-bf.de

 Nicht erreichbar....Android und Opera.


 

 

#5

W2D Fan

Moderatorin  (3620 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

jetzt wohl. Ich habe gerade den Link korrigiert.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

#6

W2D Fan

Moderatorin  (3620 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Auf mein Samsung Tablet wird das Formular ganz normal angezeigt. Hast du den Browsercache mal gelöscht?


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

#7

AWSTEG

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.csu-kareth.de

Vielen Dank für die Antwort.

Habe es auf einen weiteren IPad versucht, gleiches Problem.

Nochmals vielen Dank

Albert

#8

W2D Fan

Moderatorin  (3620 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Ich habe keine Geräte von der Marke der abgebissenen Apfel, kann das deshalb auch gar nicht kontrolieren.

Den einzigen Moment dass ich dein Problem reproduzieren kann ist auf mein ganz normales Android Handy und zwar nur dann wenn ich mein Handy so halte dass die Webseite zb 320x760px geladen wird, Wenn ich mein Handy drehe damit die Seite 760x320px angezeigt wird, wird auch das Formular angezeigt.

Wie gesagt wird das Formular auf mein 10 Zoll Tablet immer angezeigt.

Nun muß ich ganz ehrlich sagen dass dein Formular m.M.n. überbreit ist und dies könnte auf mobilen Geräte Probleme bereiten.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

#9

Micha

As  (235 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://violent-dreamer.de

Habe es auf einen weiteren IPad versucht, gleiches Problem.


Auf dem iPad wird es bei mir angezeigt... Cache gelöscht? Cookies zugelassen (wg. reCaptcha)?

 


Best,
Micha


#10

AWSTEG

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.csu-kareth.de

Vielen Dank ,

habe einen neuen reCAPTCHA-Schlüssel generiert und Cookies zugelassen, jetzt funktionier es wieder.

Ihr seid super, Danke

Albert 

228 Aufrufe | 10 Beiträge