#1

NFedl

Neuling  (7 Punkte)  ·   männlich  ·   Österreich  ·    Nachricht senden
 http://www.fedl.eu  ·   landschaftsarchitektin  ·   Freiraumarch

#2

Volker W.

Administrator  (7654 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#3

ofensepp

Forum-Sponsor  (393 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.hohenlinden.info

@nik
ich hatte das auch öfter.
Da zeigt Google in den Webmaster Tools immer Seiten als Fehler an die es gar nicht mehr gibt.
Die sind auch bestimmt nicht mehr in Pro Web vorhanden oder?
Gruß Franz

#4

Volker W.

Administrator  (7654 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#5

U. Schindler

Neuling  (1 Punkt)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.kirche-neschwitz.de

Das Problem mit der Fehlermeldung der GoogleSearchConsole habe ich auch. Es ist nicht möglich, aktiv bei Google eine Sitemap im XML-Format einzureichen.

SiqPro3 mag die Sitemap wohl eigenständig erstellen und aktuell halten, doch die entsprechend zur aktiven Einreichung bei Google erforderliche URL ist nirgends zu finden.

Was kann ich noch machen? Wer kann helfen?

#6

Volker W.

Administrator  (7654 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#7

ofensepp

Forum-Sponsor  (393 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.hohenlinden.info

 @uwe
sollte es sich um die Adresse wie in Deinem Profil hinterlegt ist handeln, da gibt es auch keine sitemap.xml.
In der Google Search Console gibt man Sie normaler weise hier ein.
sitemap.jpg


#8

ofensepp

Forum-Sponsor  (393 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.hohenlinden.info

@nik bei Dir sollte es funktionieren mit dem einreichen, es ist ja auch eine sitemap.xml vorhanden auf Deiner Webseite.
@uwe hat keine sitemap.xml. Du hast auch keine Ordner oder Unterordner. Warum das so ist weis ich jetzt nicht.
Gruß Franz

#9

Volker W.

Administrator  (7654 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Aber ich weiß es! 😉

Der Server bzw. Webspace liegt beim "Provider"  T-Online. Dieser wiederum unterstützt das Apache-Modul mod_rewrite nicht. Dies ist jedoch Grundvoraussetzung für die volle Funktionalität von Pro Web.

Die sitemap.xml ist übrigens in diesem Fall unter http://www.kirche-neschwitz.de/sitemap.xml.php abrufbar, was so aber eigentlich nicht sein soll.


T-Online ist neben Strato die schlechteste Wahl unter allen Hosting-Providern. Ich kann Euch immer wieder nur wärmstens empfehlen, zu All-Inkl.com zu wechseln.


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

327 Aufrufe | 9 Beiträge