#1

Spirit1968

Mitglied  (42 Punkte)  ·   weiblich  ·   Österreich  ·   Nachricht senden
 http://www.waldfee.at

Hallo zusammen,

beim Eintippen der Formel E = mc² in die Zelle einer Tabelle erscheint nach Bestätigung der Änderung nach dem "mc" eine Art liegendes U, ein großer Zweier und ein Strichpunkt: E = mc⊃2;

Außerhalb von Tabellen funktioniert die Eingabe hochgestellter Zahlen.

Seit dem 31.01.2019 wird ein Pluginfehler beim Plugin Termine in der Sidebar angezeigt. Angeblich wurde ein Link nicht gefunden. Die Links funktionieren aber alle. Ich verwende Windows 10 und Siquando Web 10. Ich erstelle die Webseite stets komplett neu und lade sie vollständig auf den Server. Zuvor werden alte Datensätze gelöscht.

Meine Webseite: www.waldfee.at

Weiß jemand Rat?


Ganz liebe Grüße aus Vorarlberg!

Silvia

#2

W2D Fan

Co-Administratorin  (4593 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden

Beim Eintippen der Formel "E = mc²" in die Zelle einer Tabelle erscheint nach Bestätigung der Änderung nach dem "mc" eine Art liegendes U, ein großer Zweier und ein Strichpunkt: E = mc⊃2;

Hast du das auch schon mal versucht mit die sich in Windows 10 befindlichen Sonderzeichen oder eine Altkomination? (siehe Anlage)

Seit dem 31.01.2019 wird ein Pluginfehler beim Plugin "Termine" in der Sidebar angezeigt.

 Dann verrate doch mal den genauen Text der Fehlermeldung. Vielleicht dass dann jemand etwas dazu einfällt.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.


#3

Spirit1968

Mitglied  (42 Punkte)  ·   weiblich  ·   Österreich  ·   Nachricht senden
 http://www.waldfee.at

Hallo

Also: So, wie's aussieht, hat sich das Problem mit dem Termin-Pluginfehler erledigt. Der Fehler war aufgrund eines inaktiven Termins, dessen Verlinkung nicht mehr existierte, zustande gekommen. Der inaktive Termin wurde gelöscht - und damit wohl auch das Problem.

Zur Formel E = mc² 

Die hochgestellte Zahl funktioniert in der Zelle der Tabelle nicht. Und zwar unabhängig davon, ob ich die Zahl direkt in der Zelle eintippe, sie von den Windows Sonderzeichen rüber kopiere oder ich mit Tastenkürzel arbeite. Das Endprodukt ist stets: E = mc⊃2;

Danke & liebe Grüße

Silvia 

#4

Spirit1968

Mitglied  (42 Punkte)  ·   weiblich  ·   Österreich  ·   Nachricht senden
 http://www.waldfee.at

Liebe Leute

Bei der hochgestellten Zahl in der Tabelle funktioniert's nun doch mit der Tastenkombi ALT+0178. Ist das Standard bei Siquando? 

Vielen Dank für eure Unterstützung !!!!!

Liebe Grüße

Silvia

#5

W2D Fan

Co-Administratorin  (4593 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden

Es ist doch egal ob es standard ist oder nicht, hauptsache es funktioniert. Es führen eben mehrere Wege nach Rom 😉


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

#6

Tom

Eroberer  (81 Punkte)  ·   männlich  ·   Schweiz  ·   Nachricht senden
 https://www.tomadesign.ch

Hallo zusammen

Ich habe dasselbe Thema bei zB N2O (chem.)

Soll= N2O
Copy Paste aus Word funktioniert ja nicht.

Wie bekomme ich das in den Text bei Siquando? mit "ALT+0178." komme ich nicht weiter. Welches Plugin meint ihr?

Grüsse
Tom

#7

W2D Fan

Co-Administratorin  (4593 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden

Bitte keine erledigte Beiträge mehr ausgraben. Erledigt heißt FERTIG und werden nicht mehr behandelt. Außerdem geht es in diesem Beitrag um die klassische Version und soweit mir bekannt arbeitest du mit ProWeb.

Erstelle bitte einen neuen Beitrag im richtigen Unterforum.

Ich schließe hier.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

657 Aufrufe | 7 Beiträge