#1

mkasl

As  (202 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://mkasl.diskstation.me

Habe über WhatsApp ein mp4 Video erhalten . Habe es umbenannt und als Videoclip in Siquando Web 12 eingefügt : Format wird nicht erkannt . Was mache ich falsch ? Könnte es mit Moavi ändern - aber welches soll ich verwenden - h 64 schon probiert - Noch ein gesundes Neues Jahr Manfred


#2

mkasl

As  (202 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://mkasl.diskstation.me

Ich wollte in Siquando ein Familienvideo für meine Webseite einfügen . Über Videoclip nicht bei w2d8 und neu bei Siquando web12 funktioniert das nicht oder nicht mehr . Wie kann ich mein Video trotzdem präsentieren ? VG Manfred

#3

MuggelClan

Forum-Sponsor  (797 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden

Das sollte über das Plugin 'HTML5 Video' ohne Probleme möglich sein. Lese dir mal im Handbuch die Seiten 257 und 258 durch.


Mit freundlichen Grüßen

Thomas

Web To Date seit 2004, Siquando Web 12, Pro Web 8, Web Client 

#4

Roland 1

As  (230 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://runderum.de

Siquando zickt da etwas rum. Aber zur Info, dein Video funktioniert nicht, nur das alles soweit OK ist.

Der codec "Havec 264" im Mp4 Container sollte funktionieren.

Info : ( Mp4 ist der Container-Transporteur, der wird mit Waren befüllt, am besten Havec 264 mittler weile könnte auch Havec 265 funktionieren, weil alle PC´s stark genug sind)

Ich schweife aus. Wer mehr wissen möchte einfach mal Googeln.

Ich konnte es nur mit Plugin "Youtube Videos" realisieren.

Der Codec wäre bei Youtube egal "264" ist leicheter verständlich. Youtube wandelt das Video verständlich um. Oder Hochladen und wieder runter laden. Dann klappt mit Siquando.


Mit freundlichem Gruß,

Roland

w2d 4,6,7,8,8s, Siquando Web 8, Siquando Shop 9, Siquando Shop 10, Siquando Pro Web, Siquando Shop 11, Siquando Pro Web 6, Siquando Pro Shop 6,

Dieser Beitrag wurde bereits 4 mal bearbeitet, zuletzt von »Roland 1« (03.01.2024, 17:05)
#5

mkasl

As  (202 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://mkasl.diskstation.me

das war einer der Gründe zum Wechsel von w2d8 nach Siquando - W2D hatte mit Medienclip auch Probleme aber einen html5 Code mit dem Video hatte es akzeptiert . Musste aber vorher nach MP4 / 264 konvertieren .

#6

Roland 1

As  (230 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://runderum.de

Ja, Benutzerfreundlich ist das nicht.

Schöner wäre es wenn Siquando eine Lösung mit bringt.

Weil sich Siquando an Menschen richtet die nicht programmieren können und sie dann im Detail im Stich lässt.

Siquando macht schöne Webseiten, versteht mich nicht falsch, aber wenn man nach 20 Jahren von DB zum Siquando Amateure wird, kommt man auch nicht weiter.

Auch wenn man höflich bei dem Support nachfragt. Bekommt man nur eine kostenpflichtige Auskunft über Plugins die nicht funktionieren.

Nochmal Entschuldigung, Die Plattform ist wirklich sehr gut, der Support Mega arrogant und nicht Hilfreich.

Es kommt echt auf den Mensch an der die Mail liest. Ich sag extra der Mensch....weil es gibt nur einen der Hilfreich ist.


Mit freundlichem Gruß,

Roland

w2d 4,6,7,8,8s, Siquando Web 8, Siquando Shop 9, Siquando Shop 10, Siquando Pro Web, Siquando Shop 11, Siquando Pro Web 6, Siquando Pro Shop 6,

Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »Roland 1« (03.01.2024, 17:20)
#7

mkasl

As  (202 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://mkasl.diskstation.me

Ich sehe das genau so- beim Einfügen wird ein WebM gesucht - was auch immer das ist . Dachte MOW - aber nix - habe alles Videoformate in Mocavi zum ändern - WebM kennt es nicht .Für die Nichtprogrammierer könnte man ja etwas ausdrucksvoller sich bemühen oder einen Beispielcode präsentieren , den man nur mit seiner Videobezeichnung ändern muss . Es sollte möglich sein ? Es muss bei so einem teuren Programm möglich sein - Ansonsten W"D 8 weiter

 

#8

Roland 1

As  (230 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://runderum.de

Probiere mal als Konverter "avidemux"

Avidemux - Downloads (sourceforge.net)

 

wahrscheinlich wird es "out of topic gelöscht"


Mit freundlichem Gruß,

Roland

w2d 4,6,7,8,8s, Siquando Web 8, Siquando Shop 9, Siquando Shop 10, Siquando Pro Web, Siquando Shop 11, Siquando Pro Web 6, Siquando Pro Shop 6,

Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Roland 1« (03.01.2024, 17:37)
#9

mkasl

As  (202 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://mkasl.diskstation.me

Sieht dut aus - aber welche Technik und welches Videoformat ? Mit mux kann ich nichts anfangen . Vielleicht fällt ja Siquando bald eine Lösung ein . 

#10

Roland 1

As  (230 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://runderum.de

Die Hoffnung stirbt zuletzt letzt.


Mit freundlichem Gruß,

Roland

w2d 4,6,7,8,8s, Siquando Web 8, Siquando Shop 9, Siquando Shop 10, Siquando Pro Web, Siquando Shop 11, Siquando Pro Web 6, Siquando Pro Shop 6,
#11

Volker W.

Administrator  (7786 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Sorry, aber ich schreibe jetzt einfach mal genau das was ich denke...


Meine Güte, andauernd dieses Gezetere und Geplärre über Siquando hier im Forum!!! Das ist teilweise echt kaum noch zu ertragen.

Einfach mal mit einem Thema etwas intensiver beschäftigen und auch mal die Forum-Suche bemühen. Dafür ist diese schließlich da.


HTML-Code (Beispiel anhand des unter Beitrag #1 hochgeladenen MP4-Videos):

<video style="margin: auto; max-width: 100%; height: auto" autoplay controls>
	<source src="https://www.siquando-forum.de/files/attachments/brdPost/47001-48000/47774/Der%20Zug%20des%20Lebens.mp4" type="video/mp4">
	Das &lt;video&gt;-Tag wird von Deinem Browser nicht unterst&uuml;tzt.
</video>


Ergebnis:


Darüberhinaus bewirken ins Web hochgeladene (Medien-) Dateien ohne Leerzeichen im Namen manchmal kleine "Wunder". 😉


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#12

Volker W.

Administrator  (7786 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Nachtrag #1:

Das Video wird nur unter Firefox (in meinem Fall Version 121.0, 64 Bit) ordentlich angezeigt. Firefox scheint hier deutlich toleranter zu sein als Chrome und Edge. Übrigens macht das Plugin "HTML5-Video" in Siquando Web 12 auch nichts anderes als der o.g. Code, außer vielleicht im einen oder anderen CSS-Wert bzw. Steuerungs-Parameter.

Mit anderen Worten: Das Video einfach nochmal ordentlich zu MP4 (H.264) wandeln und gut ist. Desweiteren im Dateinamen am besten generell auf Leerzeichen, Großbuchstaben, Umlaute und Sonderzeichen verzichten.


Nachtrag #2:

Es braucht niemand sauer zu sein, wenn auch ich hier mal genauso schreibe wie mir der Schnabel gewachsen ist. 😉


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#13

mkasl

As  (202 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://mkasl.diskstation.me

hallo Volker - Danke - ich versuche es - hatte es auch , dass Edge nach Adobe Flash Player gefragt hat und das Video nicht wiedergab. Noch haben wir Redefreiheit und es sollte nicht alles auf die Goldwaage gelegt werden . Mir war nicht klar - ich dachte es lag an meiner H.264

Viele Grüße Manfred

#14

Volker W.

Administrator  (7786 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

485 Aufrufe | 14 Beiträge