#1

Adi

Neuling  (4 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.adamic.de

Fehlermeldung: Die Datei "index.php" konnte nicht auf den FTP-Server übertragen werden

Hallo, ich benutze Siquando Shop9 nur noch als Web9 ohne Shopfunktionen. 1&1 benutzt php7.2. Im Sommer Änderung von http auf https. Probleme beim Hochladen wurden durch 1&1-Support gelöst. Nach Monaten Pause erneuter Versuch meine Seite vollständig hochzuladen. Immer nur Fehlermeldungen. Habe im Forum gelesen, dass Version 9 funktionieren sollte. Kann jemand helfen? Danke im Voraus und beste Grüsse. Adi

#2

W2D Fan

Ehrenmitglied  (3786 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden
 http://www.w2dfan.nl

Das Thema hatten wir schon mehrmals.

Zb

Link 1

Link 2

Link 3

Bitte immer zuerst die Suchfunktion anwenden. Danke für dein Verständnis.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

#3

Adi

Neuling  (4 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.adamic.de

 Danke für die Antwort. Ich will das beherzigen. Gruss Adi

#4

Merlin2504

Vielfrager  (1315 Punkte)  ·   männlich  ·   Deutschland

Das Thema hatten wir schon mehrmals.

 

Aber kein Thema hatte jemals eine Lösung.
Ich stehe gerade auch vor dem Problem. Und habe auch nichts verändert. 😉 Hängt vielleicht wieder mit irgendein Windows Update zusammen.
Stelle heute Abend probehalber mal auf sFTP um, da es ja mit Pro funktioniert.
Falls du noch einen Link hast mit einer Lösung, dann her damit. 😉


Ihr könnt mich jederzeit über Facebook kontaktieren. Danke an die Forenmitglieder, die mich kontaktieren.

#5

Merlin2504

Vielfrager  (1315 Punkte)  ·   männlich  ·   Deutschland

Um den Fehler einzugrenzen. Es muss nicht unbedingt an den FTP Einstellungen liegen. Habe gestern mit meinen anderen Objekten alles normal hochladen können. Alles mit FFP und sFTP probiert (Hosteurope). Nur ein Objekt spinnt und bringt Fehlermeldungen.

Bin noch nicht dahintergekommen. Werde jetzt alles vom Server löschen und mal komplett hochladen.
Nur komisch ist, dass diese Fehler einfach mal so erscheinen, ohne das man eine Änderung getätigt hat.


Ihr könnt mich jederzeit über Facebook kontaktieren. Danke an die Forenmitglieder, die mich kontaktieren.

#6

alter

Forum-Sponsor  (483 Punkte)  ·   männlich  ·   Schweiz  ·   Nachricht senden
 https://www.petrollampen-shop.ch

Hallo Merlin

Host Europe stellt seit einiger Zeit Ihre Server um. War auch bei meinem Hosting so plötzlich konnte ich nicht mehr via Projekt-Central zugreifen. Bei mir war es dann folgendes Problem

"Wir vermuten, dass Ihr die Option "allow_url_fopen" auf Ihrem Server deaktiviert worden ist.
Bei Host Europe kann man das im KIS einstellen: PHP-allow_url_fopen muss auf "ON" gestellt werden".


viele Grüsse René

#7

Merlin2504

Vielfrager  (1315 Punkte)  ·   männlich  ·   Deutschland

@rene: Danke für den Tipp. PHP-allow_url_fopen ist auf "ON" eingestellt gewesen.

Beim Hochladen per sftp kommt jetzt die Meldung Ordner "assets " kann nicht angelegt werden.


Ihr könnt mich jederzeit über Facebook kontaktieren. Danke an die Forenmitglieder, die mich kontaktieren.

#8

Merlin2504

Vielfrager  (1315 Punkte)  ·   männlich  ·   Deutschland

Kurze Rückmeldung.
Es funktioniert wieder alles. In meinen Fall wurde bei hosteurope wurde am Server gebastelt und dabei die Zugriffsrechte verändert. Es funktioniert per sFTP und auch noch als FTP.


Ihr könnt mich jederzeit über Facebook kontaktieren. Danke an die Forenmitglieder, die mich kontaktieren.

#9

alter

Forum-Sponsor  (483 Punkte)  ·   männlich  ·   Schweiz  ·   Nachricht senden
 https://www.petrollampen-shop.ch

das freut mich für Dich 😉


viele Grüsse René

240 Aufrufe | 9 Beiträge