#1

Baythai

Neuling  (4 Punkte)  ·   männlich  ·   Thailand  ·   Nachricht senden
 http://www.happy-munich.com

Fehlermeldung bei"Artikel in den Warenkorb legen" pro shop 6

Nachdem ich nach Suche im Forum nichts gefunden habe probiere ich es mit meiner Frage:

Benutze pro shop6 und habe ungefaehr seit dem Strato php8 nicht mehr unterstuetzt eine Fehlermeldung ohne weitere Beschreibung. 

Also quasi alle Warenkorbfunktionen funktionieren nicht mehr. Man kann keinen Artikel in den Warenkorb legen und den Warenkorb auch nicht aufrufen. Es kommt jeweils die gleiche Fehlermeldung ohne weitere Details. 

Ich dachte ok, mist da wird wohl PHP8.1 nicht unterstuetzt von pro shop 6. Muss ich wohl upgrad auf pro shop8 machen 😞

Nun habe ich heute bei Strato eine weitere Unterstuetzung von PHP8.0 gebucht in der Hoffnung dass ich die Investition in ein Upgrade noch etwas verschieben kann.. Leider funktioniert das nicht. Dass heisst die Fehlermeldung kommt trotzdem .

Habe keine weiteren Ideen das Problem zu fixen.

#2

Baythai

Neuling  (4 Punkte)  ·   männlich  ·   Thailand  ·   Nachricht senden
 http://www.happy-munich.com

Ich habe jetzt doch einen Thraed gefunden wo es um die php version geht. Meine Vermutung war demnach richtig das die Fehlermeldung mit der php version zu tun hat. Ich habe aber heute bei Strato die "Unterstuetzung fuer PHP 8.0" gebucht. Und es wird mir bei Strato auch angezeigt dass das jetzt so eingestellt ist. Dennoch funktioniert der Shop nicht. Muss ich Strato kontaktieren oder hat jemand einen Tipp fuer mich ?
802 Aufrufe | 2 Beiträge