#1

Calaf1984

Neuling  (2 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.klostermusiken-dobbertin.de

Keine Verbindung zur Datenbank möglich

Ihr Lieben,

erst einmal vielen Dank, dass es dieses Forum gibt.

 

Mein Problem:

Ich nutze seit einigen Jahren Siquando Web Pro (im Moment die Version 5). Ich hatte bisher eigentlich wenig Probleme bis vor kurzem.

Alle meine Projekte waren ohne Fehlermeldungen. Ich habe derzeit mehrere Projekte dort und auf einmal bekomme ich, wenn

ich die Daten überprüfen will (also nicht das Projekt bearbeiten möchte), Fehlermeldungen. Allgemein keine Problem, FTP kein Problem

und Serverdaten Mysql gehen auf einmal nicht mehr. Ich bekomme immer den Hinweis, dass die Zugangsdaten nicht korrekt sind. Jedoch

haben Sie vorher funktioniert und ich habe daran nichts geändert!!! Somit sind die Daten richtig. Habe sie natürlich trotzdem nochmals 

kontrolliert und als Versuch ein Passwort einer Datenbank geändert und dann ins Projekt eingegeben. Leider keine Änderung! So langsam

bin ich am Verzweifeln, da ich nicht weiterkomme. Siquando hilft nicht wirklich und mein Provider gibt nur Lösungen an wie:

 

1.Führen Sie bitte die Konsole aus (links unten in der Zeile "Zur Suche Text hier eingeben" schreiben Sie bitte "cmd.exe" und klicken Sie "Enter" Taste)

2. In der Konsole verwenden Sie bitte den Befehl

 ssh -TNL 5001:/var/lib/mysql/mysql.sock IhrSSHUser@IhreDomain.tld (in dem IhrSSHUser und IhreDomain.tld müssen den Ihren Benutzer und Domain entsprechend ersetzt werden)

 In dem Falle, wenn Sie keinen SSH-User haben, können Sie den im Kundenmenü -> SSH-Accounts erstellen.

 Nähere Informationen dazu finden Sie hier:

 https://www.df.eu/de/support/df-faq/webhosting/webspace-zugriff/ssh/

 3. Nachdem die Verbindung in der Konsole aufgebaut geworden ist, editieren Sie bitte die Einstellungen des Siquando Programms, nämlich

anstatt DB-Host "mysql5.Ihredomain.tld" und Port 3306 tragen Sie bitte "127.0.0.1" und "5001"

 Die anderen Daten (DB-Name, DB-User und DB-Passwort bleiben unverändert)

 

Habe ich alles gemacht, nur kommen immer wieder die selben Fehler dabei raus. Zwischendurch kam sogar die Nachricht, die angegebene 

www.adresse.de ist falsch. Zum verrückt werden.

ich habe ein paar Bilder mit angehangen.

Ich hoffe, ihr könnt mir weiterhelfen. 

Ps: Witzig ist nur, dass ich zwei Projekte mit Siquando bearbeiten kann. Somit gibt es doch den Zugriff auf die Datenbank?! Das neue Update konnte

ich aufgrund des Problems auch nicht installieren.

Herzliche Grüße, Calaf1984



Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »Calaf1984« (04.08.2022, 16:50)
#2

Plajaman

As  (112 Punkte)  ·   männlich  ·   Spanien  ·   Nachricht senden
 https://www.playa-busreisen.com

Hallo,

bist du sicher, dass der DB-Name u. DB-User identisch sind. Bei mir unterscheiden sie sich am Anfang mit db und u.

 

VG, Jörg

#3

Calaf1984

Neuling  (2 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.klostermusiken-dobbertin.de

Hallo Jörg,

danke für die Antwort. Ja, bei mir sind diese beiden Namen identisch. 

 

Grüße, Christian

#4

docba

Routinier  (351 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden

Moin,

sicher, das Host Europe den ftp-Zugriff noch unterstützt?

LG, Thomas

#5

MuggelClan

As  (116 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.donaustauf.info

Hallo Calaf1984,

das wäre jetzt der erste Webspaceanbieter der den Benutzername und Datenbankname genau identisch als Standard den Kunden zur Verfügung stellt. Wenn das wirklich so ist, man lernt nie aus, kann mir aber trotzdem nicht vorstellen.

Aber gut, dann würde ich jetzt einfach mal den Benutzernamen selber bei der SQL-Datenbank ändern und dann eben entsprechend in ProjectCentral mit neuem Benutzernamen eintragen. Ich glaube aber der Fehler ist die Angabe für Datenbankname, also nochmal genau überprüfen. Könnte auch irgendwo ein zusätzlicher Buchstabe oder Zahl dazwischen bei der Angabe fehlen und sieht nur auf dem ersten Blick identisch mit dem Benutzernamen aus.

Auf jeden Fall, wenn alles richtig im ProjectCentral eingegeben wurde, dann funktioniert das auch.

 


Mit freundlichen Grüßen

MuggelClan

Web To Date seit 2004, Siquando Web 11, Pro Web 6


Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »MuggelClan« (16.08.2022, 15:16)
#6

Rainer065

Eroberer  (57 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://name.tld

Hallo

Bei ALL-INKL ist Benutzername und Datenbankname auch genau gleich.

Gruß Rainer

#7

MuggelClan

As  (116 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 http://www.donaustauf.info

Hallo Reiner065,

vielen Dank für die Info, hab wieder was dazugelernt 🙂

Dann stimmt was mit den Erweiterten Einstellungen nicht, die wir auf den Bildern nicht sehe.

Eine weitere Fehlermöglichkeit ist eine falsche PHP-Einstellung.


Mit freundlichen Grüßen

MuggelClan

Web To Date seit 2004, Siquando Web 11, Pro Web 6

110 Aufrufe | 7 Beiträge