#1

vetaix

Neuling  (6 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.tierarzt-aachen.de

Nach Festplattenaustausch und Neuinstallation von Siquando Pro Web und Neueinrichtung der Homepage

Guten Tag an alle Forumsmitglieder,

ich bin neu hier im Forum, weil ich ein großes Problem mit meiner Homepage habe (www.tierarzt-aachen.de). Mein Rechner hatte einen Festplattenschaden. Es wurde eine neue Festplatte eingebaut. Habe dann Siquando Pro Web neu installiert. Alle Webserver- und SQL-Server-Daten inkl. der Datenbank sind gleich geblieben. Nach der Einrichtung war unter meiner Domain im Browser nur noch eine leere Willkommen-Seite zu sehen. Habe dann versucht, aus der Sicherung auf meiner Festplatte meine Website wiederherzustellen. Nach Auswahl der Datei kam dann folgende Fehlermeldung:

Unerwarteter Fehler

The database file cannot be found. Check the path to the database. (data Source = C:\Users\Andreas\Documents\Siquando Pro Sicherungen\www-tierarzt-aachen-de\data.sdf)


Habe beim Siquando-Support schon um Rat gefragt. Dort gab man mir den Rat, das Backup-System des Providers (Strato) zu nutzen. Dies ist auch komfortabel auf der Homepage von Strato machbar, aber auch mehrmalige Versuche brachten keinen Erfolg. Ein Mitarbeiter von Strato gab mir dann die Zugangsdaten aller Backups meiner Homepage, mit denen ich dann unter Filezilla bequem zugreifen konnte und sie mir auf meine Festplatte laden konnte. Aber bei der Wiederherstellung meiner Homepage aus diesen Backup führte immer wieder zu der gleichen, oben beschriebenen Fehlermeldung. Auch das Löschen der Daten auf meinen Server und das direkte Übertragen eines Backups auf meinen Server direkt unter Filezilla brachte auch keinen Erfolg. Man kann zwar sehen, daß Dateien und Bilder in der üblichen Menge übertragen werden, aber im Browser ist nur eine Wilkommensseite ohne Einträge sichtbar.

Habe dies auch dem Siquando-Support mitgeteilt, aber bisher noch keine aktuelle Antwort erhalten und hoffe jetzt hier im Forum Hilfe zu bekommen.


Mit freundlichen Grüßen

Andreas Richter

#2

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Willkommen im Forum! :-)


Ich glaube, Du hast ziemlich großen Bockmist geschossen. Siquando Pro Web lagert alle Website-relevanten Daten auf dem Server. Du hättest nach Deinem Rechner-Crash nur folgendes tun müssen:

  1. Siquando Pro Web neu installieren.
  2. Die Zugangsdaten Deines bereits existierenden Projekts in Project Central eingeben.


Mehr effektiv nicht!!

Du hast (m.E.) jedoch im Zuge der Erledigung der Punkte 1 und 2 einen sehr großen Fehler gemacht: Du hast vermutlich während der Eingabe Deiner Zugangsdaten als Vorlage das leere Projekt gewählt und die abschließende Frage "Das neue Projekt wurde erstellt. Wollen Sie es jetzt installieren?" mit Klick auf OK bestätigt.

Merkst Du, worauf ich hinaus will? Du hast Dein produktives im Web befindliches Projekt mit einem leeren Projekt überschrieben.


Ergebnis:

Deine produktive Website ist jetzt weg, inkl. aller dazugehörigen Bilder, Downloads sowie aller projektspezifischen Daten in der MySQL-Datenbank.


Jetzt helfen Dir nur noch folgende Optionen:

Eine vollständige lokale Sicherung Deines Projekts, welche Du hoffentlich mal via Project Central erstellt hast. Dies ist ein Verzeichnis, welche eine Datei data.sdf sowie ein weiteres (rekursives) Verzeichnis namens 7a und/oder 7e enthält. Nur eine solche Sicherung kannst Du via Project Central wieder so herstellen, daß Deine Website dann anschließend wieder wie gehabt im Web präsent ist.

Alternativ gehst Du über die von Strato angebotenen Backup-Optionen. Hierbei ist zu beachten, daß das alleinige Zurückspielen der Dateien nicht ausreicht, um Deine Website wiederzubeleben. Die dazugehörige MySQL-Datenbank muß ebenfalls wieder so zurückgesichert werden, daß sie wieder alle Tabellen und Daten aus Deinem Pro Web Projekt beinhaltet.


Die von Strato wiederhergestellten Website-Dateien via FTP herunterzuladen und diese via Project Central als Sicherung wiederherzustellen, ist nicht möglich. Wenn ich Deinen obigen Beitrag richtig verstanden habe, hast Du jedoch genau dies versucht.


Viel Erfolg, welche Option bei Dir jetzt auch immer noch besteht!


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#3

ofensepp

Forum-Sponsor  (354 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.hohenlinden.info

Hallo Andreas,

Du hättest vorher hier ein bischen lesen sollen. Selbst nach einer Neuinstallation von ProWeb hättest Du auf Deine Webseite zugreifen können, wenn Du alle Daten so wie sie mal waren in Allgemein etc. wieder eingetragen hättest.
Mittlerweile dürftest Du aber alles was mal da mal war gelöscht haben.
Strato macht Backups von Deiner Webseite, Du brauchst nur auswählen von welchem Stand, dann schreibt Dir Strato die Daten wieder zurück.
Geht eigentlich ganz einfach. Bei mir hat es allerdings vor ein paar Wochen nicht funktioniert.
Ich würde jetzt erst mal bei Strato versuchen ob Du sie wieder herstellen kannst. Ich weis nicht welchen Weg Du gewählt hattest aber so müsste es doch gehen:

Login Strato > Sicherheit > STRATO BackupControl >  Backup-Version > hier das Datum wählen. Probiers mal.

VG Franz


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »ofensepp« (24.02.2017, 18:09)
#4

Paulemann

Hero  (746 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.webdesign-bf.de

Man kann sich das händische Eintragen sparen, wenn man unter Projekt Central, die Projektzusammenstellung gesichert hatte und diese bei einer notwendigen Neuinstallation des Hauptprogrammes, wieder herstellt. Gebranntes Kind.....


Gruß

Paulemann

Webdesign-BF - Projektbetreuung und ein wenig mehr...

#5

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Stimmt, das kann ich nur empfehlen! Zumal man dann gar nicht erst in die Verlegenheit kommt, den o.g. Fehler zu begehen, die leere Vorlage über seine produktive Website zu bügeln und damit seine gesamte bisherige Arbeit daran quasi mit einem Mausklick zunichte zu machen.

Pro Web einfach neu installieren, in Project Central die alte Projektzusammenstellung einladen und gut ist. Weitere Maßnahmen sind nicht notwendig.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#6

vetaix

Neuling  (6 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.tierarzt-aachen.de

Vielen Dank für die vielen schnellen Feedbacks und vielen Dank für die ausführliche Erklärung des Sachverhalts von Volker. Gemein bei der Neuinstallation von Siquando pro ist, daß man kurz vor Schluß nach Eingabe der SQL-Serverbankdaten keine wirkliche Alternative hat, sondern nur die Auswahlmöglichkeit "leere Webseite", oder habe ich da was übersehen? Werden denn die eingegebenen Serverdaten überhaupt erhalten, wenn man im letzten Schritt nicht auf "OK" drückt? Werde aber den Rat von Paulemann und Volker annehmen, und mir im Projekt Central die Projektzusammenstellung sichern.Die übrigen Informationen von Volker habe ich erst durch Nachfragen beim Siquandosupport und bei Strato kleckerweise erfahren. Daß das alleinige Austauschen der Daten auf dem Server nicht´s nutzt, wenn die Daten auf der SQL-Datenbank nicht ebenfalls synchron dazu ausgetauscht werden, habe ich nach 2 Tagen erst gestern Abend auf der kostenpflichtigen Hotline von Siquando erfahren. Habe versucht mit "putty" die Daten auf der SQL-Datenbank mit den Daten auf dem Server zu synchronisieren. Das Eingeben des Befehls zum Einstellen der Daten in der Datenbank auf einen bestimmten Tag zu einer bestimmten Uhrzeit hat auch funktioniert, bin dann aber bei der Passworteingabe gescheitert. Ich war der Meinung, daß ich die Datenbank explicit mit einem eigenen Passwort gesichert habe, bin mir aber nicht mehr sicher. Und ich befürchte, daß ich jetzt nicht auf die Datenbank zugreifen kann liegt daran, daß ich sie eben nicht eigens mit einem Passwort gesichert habe. Kann das sein? Befürchte somit, daß das Synchronisieren der Daten deshalb nicht funktionieren wird und werde mich wohl mit dem Gedanken anfreunden müssen, die Seite komplett neu zu gestalten, denn die Sicherungsdaten der Homepage auf der Festplatte waren eben nicht vollständig, obwohl ich Sicherungen regelmäßig durchgeführt habe. Jetzt wird mir klar, daß ich die Daten falsch gesichert habe, denn ich habe unter Filezilla einfach die aktuellen Daten des Servers auf meiner Festplatte abgespeichert. Dies ist dann wohl auch der Grund, warum alle meine Backups nicht das von Volker erwähnte Verzeichnis 7a und/oder 7e haben. Kann man denn die Datei "data.sdf" in den vollständigen lokalen Sicherungen sehen, oder liegt sie verborgen in diesen Verzeichnissen?

Auch wenn ich meine Wiederherstellung der Daten wohl offensichtlich nicht mehr hinbekomme, habe ich in den letzten Tagen wohl einiges dazugelernt und möchte mich bei allen, die mir hier im Forum geholfen haben, herzlich bedanken.

Mit freundlichen Grüßen

Andreas Richter

#7

vetaix

Neuling  (6 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.tierarzt-aachen.de

Habe mit dem Support von Strato gesprochen. Das Passwort der Datenbank soll in der config.sys Datei auf dem Server stehen.

Kann mir einer sagen, in welchem Ordner die Datei stehen könnte?

 

Mit freundlichen Grüßen

Andreas Richter

#8

ofensepp

Forum-Sponsor  (354 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.hohenlinden.info

Hallo Andreas,

Du kannst das Passwort der Datenbank jederzeit in Deinem Strato Login ändern.
Ob Dir das jetzt was bringt, weis ich jetzt nicht.

Die Sicherung Deines Projektes geht ganz einfach über Central Projekt. Hier wird auch die data.sdf erzeugt.

Franz

Update: Ich hatte Dir doch einen Weg aufgezeigt zum Backup zurüchspielen bei Strato.
Warum hat das nicht hingehauen?
Bei mir ist das vor ein paar Wochen auch gewesen. Das Backup hat zwar funktioniert, nur die Webseite konnte man deshalb auch nicht aufrufen.

Zu Deinem Trost, genau das gleiche ist mir auch passiert, jetzt bin ich schlauer.


Dieser Beitrag wurde bereits 3 mal bearbeitet, zuletzt von »ofensepp« (25.02.2017, 18:01)
#9

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Zitat von: vetaix

Habe mit dem Support von Strato gesprochen. Das Passwort der Datenbank soll in der config.sys Datei auf dem Server stehen.

Kann mir einer sagen, in welchem Ordner die Datei stehen könnte?

config.sys? Wieso config.sys?? Das Kennwort des Datenbank-Users steht (vom Rootverzeichnis der Pro Web Präsenz aus gesehen) in der Datei /classes/config/ngconfig.php.

Desweiteren kann es ja - wie von Franz schon erwähnt - jederzeit beim Provider neu definiert und anschließend in Project Central angepaßt werden.


Wie ich sehe machst Du die Website gerade völlig neu. Warum?? Die Strato-Backups sollten doch helfen. Hast Du desweiteren eigentlich mal auf Deiner Festplatte nach der Datei data.sdf gesucht? Wenn Du diese Datei findest, liegt sie im Verzeichnis Deiner Projektsicherung. Falls dieses Verzeichnis also vorhanden ist, kannst Du Dein Projekt damit vollständig zurücksichern.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#10

ofensepp

Forum-Sponsor  (354 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.hohenlinden.info

Das PW steht da tatsächlich drin smile_waiting_16.png. Wird ihm aber nichts mehr helfen, Andreas hat bestimmt alles platt gemacht.
Naja, vieleicht hilft es einem anderen, der vorher hier liest. Ich mus aber auch gestehen das ich auch immer sehr lesefaul bin.
Und die Strafe lässt nicht lange auf sich warten. 
Schönen Sonntag noch.

#11

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Ich kenne die Backup-Funktionalitäten von Strato nicht. Insofern diese neben den Webspace-Dateien von Tag X auch die Stände der MySQL-Datenbanken von Tag X wiederherstellen (wovon ich aber sporadisch mal ausgehe), wäre doch alles perfekt.

Dann würde man auf diesem Weg den Stand von Tag X wiederherstellen, via FTP-Programm aus der wiederhergestellten /classes/config/ngconfig.php das Kennwort des Datenbank-Users auslesen und damit die Projekteigenschaften in Project Central füttern.

Wenn man dann anschließend NICHT wieder ein leeres Projekt hochlädt, ist alles auf dem alten gewünschten Stand und man kann wie gewohnt am Projekt weiterarbeiten.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#12

vetaix

Neuling  (6 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.tierarzt-aachen.de

Hallo Volker,

Von dem Stratomitarbeiter erfuhr ich, daß üblicherweise in der config.sys das verwendete Passwort einsehbar ist. Es muß das Passwort verwendet werden, das zur Zeit des umzustellenden Backups gültig war. Das habe ich jetzt kontrolliert. Habe von Strato jetzt die Anleitung erhalten, daß ich zuerst über das Strato backup control die Daten auf dem Server auf ein bestimmtes Datum einstelle und im zweiten Schritt dann über das Programm "putty" nach einloggen mir erst einmal mit dem Befehl "mysqlbackups U*******" mir die Liste der zur Verfügung stehenden Backups anzeigen lasse und mir dann das mit dem selben Datum aussuche. In folgenden Befehl: mysqldump --add-drop-table -h mysql_DATUM-ZEIT -u USER -p DATENBANK > sqlsicherung.sql trage ich dann entsprechend das Datum, die Uhrzeit, den Username und DBname ein und drücke dann auf enter. Und nach Passworteingabe und enter müßte dann die Umstellung komplett sein und wieder alles funktionieren!? - So hoffe ich zumindest. Ich kann das aber heute nicht mehr ausprobieren, da Strato momentan an seinem System arbeitet und wahrscheinlich diese Umstellungsfunktionen zur Zeit nicht verfügbar sind und ich dann meine noch bestehenden Backups verschießen würde.

Viele Grüße

Andreas

#13

vetaix

Neuling  (6 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.tierarzt-aachen.de

Wenn das funktionieren würde, müßte im Browser meine Homepage wieder sichtbar sein. Ich würde dann im Project Central die Homepage noch einmal komplett neu anlegen, darf dann aber am Ende das Feld: "neue Homepage" nicht aktivieren?!

#14

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Siehe Beitrag #2, insbesondere:

Zitat von: Volker W.

Du hast (m.E.) jedoch im Zuge der Erledigung der Punkte 1 und 2 einen sehr großen Fehler gemacht: Du hast vermutlich während der Eingabe Deiner Zugangsdaten als Vorlage das leere Projekt gewählt und die abschließende Frage "Das neue Projekt wurde erstellt. Wollen Sie es jetzt installieren?" mit Klick auf OK bestätigt.

Das jetzt im Zitat von mir rot markierte einfach NICHT machen.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#15

vetaix

Neuling  (6 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.tierarzt-aachen.de

Hallo,

meine Homepage konnte gerettet werden. Allerdings nicht alleine durch die Backup Kontrolle bei Strato und der anschließenden Abspeicherung des entsprechenden SQL Backups mit putty. Ich hatte das große Glück, einen wirklich hilfsbereiten und fähigen Experten am Telefon bei Strato gehabt zu haben, der noch zusätzlich Veränderungen vorgenommen hatte, sodaß nach ca. 3 Minuten die Homepage wieder "stand". Der Tag ist gerettet!

An dieser Stelle möchte ich mich auch noch einmal bei allen hier im Forum, die mir geholfen haben, herzlich bedanken!

 

Viele Grüße

Andreas

#16

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Herzlichen Glückwunsch!!! Da hast Du wirklich großes Glück gehabt.


Spätestens JETZT (!) ist es an der Zeit, via Project Central eine vollständige Sicherung Deines Projekts zu erstellen. Dieser Prozeß erzeugt auf Deiner Festplatte das besagte Verzeichnis mit u.a. der Datei data.sdf darin.

Für alle Fälle sollte man dies auch regelmäßig wiederholen! Warum hast Du die letzten Tage am eigenen Leib erfahren. ;-)


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#17

ofensepp

Forum-Sponsor  (354 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.hohenlinden.info

Das heisst, man kann das Backup bei Strato auch vergessen. Bei mir hat es auch versagt.
Wenn man das macht hat man immer die Hoffnung das hier ein komplettes Backup der Webseite gemacht wird.

VG Franz

#18

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Im Falle dieses Themas hat es aber doch letztendlich geholfen ... !!


Nichtsdestotrotz:

Selbst ist der Mann! Gewissenhaft durchgeführte eigene vollständige Backups - und dies regelmäßig! - sind durch nichts zu ersetzen.


Oder mit anderen Worten:

Wer seine Daten nicht regelmäßig selbst vollständig sichert, ist im Falle eines Verlusts auch selbst schuld. Meine persönliche Meinung!


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#19

Dagobert

Grünschnabel  (11 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Willkommen im Forum! smile_16.png


Ich glaube, Du hast ziemlich großen Bockmist geschossen. Siquando Pro Web lagert alle Website-relevanten Daten auf dem Server. Du hättest nach Deinem Rechner-Crash nur folgendes tun müssen:

  1. Siquando Pro Web neu installieren.
  2. Die Zugangsdaten Deines bereits existierenden Projekts in Project Central eingeben.

 

 Hallo,

um auch selber KEIN Bockmist zu schiessen möchte ich noch mal nachfragen. Ich habe Pro 2 Web neu installiert und im "projekt Central" habe ich nix.

Meine Webseite habe ich aber gesichert und die Daten in Form eines Verzeichnises, welche eine Datei data.sdf sowie ein weiteres (rekursives) Verzeichnis namens 7a und/oder 7e enthält, ( bzw. bei mir sind welche Zahlen, muss noch nachschauen)

Wie muss ich vorgehen um alles wieder einzurichten ohne die Seite platt zu machen. Ich habe im "Projekt Zentral" die Option Neue Seite anlegen, anderes gibt es nicht. Soll ich dann bei "Neu Anlegen" die alten Daten von meine Seite eingeben und am Ende nicht speichern....???

Komme ich so zu meine Seite im "Projekt Zentral" und kann dann recht die Wiederherstellung, etc. auswählen. Punkt 2. oben ist leider nicht selbsterklärend.

Also mein "Projekt Zental" ist leer.

Ich habe Beckup aufm Rechner

Ich komme über Anmeldemaske in Bearbeitungsseite.

#20

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Du mußt das Projekt in Project Central manuell wieder anlegen. Hierbei darfst Du am Schluß jedoch nicht (!) die Meldung, die Dich fragt ob das Projekt jetzt installiert werden soll, mit "OK" bestätigen, sondern mußt auf "Abbrechen" klicken.

Falls Du doch auf "OK" klickst, wird das Projekt nicht nur installiert, sondern auch mit völlig leeren Website-Daten gefüllt. Mit anderen Worten: Deine bestehende produktive Website wird mit einem jungfräulichen leeren Projekt überschrieben. Deine Website wird damit vollständig gelöscht.


Meine persönliche Meinung dazu:

Hier muß Siquando dringendst nachbessern! Mit einem unbedachten Klick auf "OK" an dieser Stelle hat sich schon so mancher sein Produktiv-Projekt komplett gelöscht.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#21

Dagobert

Grünschnabel  (11 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Danke, ich habe schon irgendwo dein Antwort gesehen und deswegen wollte ich noch mal nachfragen.

ich werde es versuchen und werde NICHT Speichern, mal sehen ob ich es schaffe..:-)

#22

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Nur nochmal zur Sicherheit:

Speichern (per Klick auf die Schaltfläche "Fertigstellen") sollst Du das Projekt schon! Du darfst dann nur die anschließende Frage bzgl. Installation (=> siehe Beitrag #20) nicht mit "OK" bestätigen, sondern mußt (!) hier auf "Abbrechen" klicken.

Ansonsten wird Dein online bestehendes Projekt mit einem frischen leeren Projekt überschrieben. Mit anderen Worten: Dann ist alles weg!!!


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#23

Dagobert

Grünschnabel  (11 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

HHi Volker,

icich habe es so gemacht und es hat geklappt. Ich habe jetzt in Projekt Central wieder meine Seite. Was nicht geklappt hatt ist, dass nur Startseite da ist uund zwar die mit web 9 erstellte und nicht ganze.

 

Also wie besprochen meine Seite in Projekt Central:

Ashampoo_Snap_2019.08.05_21h50m18s_001_.

UUnd hier nur die Startseite (nicht ganz) die ich damals in web 9 erstellt habe, die man jetzt sieht...:

Ashampoo_Snap_2019.08.05_21h51m02s_002_.

 

 

 

#24

Dagobert

Grünschnabel  (11 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Hier die Seite,. die in Datenbank ist. So sollte es aussehen, erstellt in web2 Pro:

Ashampoo_Snap_2019.08.05_21h57m48s_003_.

#25

Volker W.

Administrator  (7085 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Zwei Fehler sind zu erkennen:

  1. Alle Reste der alten Homepage befinden sich noch im Basis-Ordner auf dem Webserver (u.a. http://gagisa.de/index.html).
  2. Einige essentielle Dateien der neuen Website befinden sich - warum auch immer - nicht auf dem Webserver (u.a. http://gagisa.de/index.php).


Du solltest m.E. nun folgendes tun:

  1. Via Project Central eine Sicherung des Projekts erstellen.
  2. Den Basis-Ordner auf dem Webserver via FTP-Programm vollständig leeren.
  3. Via Project Central das Projekt neu installieren.
  4. Die Sicherung (aus Punkt 1) via Project Central wiederherstellen.

Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#26

Dagobert

Grünschnabel  (11 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Hi,

alles klar, nur sicherheitshalber

3. Punkt - Via Project Central das Projekt neu installieren auch wieder am Ende NEIN....?

Werde Heute Abend versuchen und werde berichten,

 

Dagobert


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Dagobert« (06.08.2019, 18:27)
#27

Thomas

Co-Admin  (2004 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

#28

Dagobert

Grünschnabel  (11 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Falls es eine Endlosschleife sein sollte,

vielleicht eine andere Idee wie man alles zu sehen bekommt...:-)


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Dagobert« (06.08.2019, 18:30)
#29

Thomas

Co-Admin  (2004 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Bitte editiere nicht deine Beiträge, wenn darauf geantwortet wurde, so dass die Antwort dann keinen Sinn mehr ergibt.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

#30

Dagobert

Grünschnabel  (11 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Sorry, hab die Frage falsch vormuliert und erst danach gesehen. Wollte nur wissen ob ich bei Projekterstellung( Installieren- Punkt 3), Projekt so installieren soll, wie Volker paar Posts oben geschrieben hat. Also am Ende NEIN anklicken ...?

666 Aufrufe | 31 Beiträge