#1

MiLi

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://milz-lindemann.de

Fatal error: Uncaught Error: Class 'NGUtil' not found in /homepages/21/d363984941/htdocs/led/classes/includes.php:192 Stack trace: #0 /homepages/21/d363984941/htdocs/led/index.php(2): include_once() #1 {main} thrown in /homepages/21/d363984941/htdocs/led/


Hallo,

im Programm selber sagt das Programm "404". Wenn ich die Seite im Web aufrufe, kommt folgendes:

Fatal error: Uncaught Error: Class 'NGUtil' not found in /homepages/21/d363984941/htdocs/led/classes/includes.php:192 Stack trace: #0 /homepages/21/d363984941/htdocs/led/index.php(2): include_once() #1 {main} thrown in /homepages/21/d363984941/htdocs/led/classes/includes.php on line 192


Kann damit jemand was anfangen? Ich komme nicht weiter.

Danke!


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Volker W.« (09.01.2019, 23:11)
#2

W2D Fan

Co-Admin  (3053 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Vielleicht fällt jemand was dazu ein wenn du auch mal erklärst zu Was du keine Verbindung hast. Und weil du im Siquando Web Unterforum postest mit welche Version von Siquando Web (8-9-10) du arbeitest.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#3

MiLi

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://milz-lindemann.de

Hallo,

habe es in Pro Web verschoben. Ist Siquando Pro Web 2

#4

MiLi

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://milz-lindemann.de

Hallo Marjorie,

ich kann es aus Project Central nicht in Siquando Pro bearbeiten. Fehlermeldung 404, siehe oben

#5

W2D Fan

Co-Admin  (3053 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Ich habe diesen Beitrag verschoben in das Siquando Pro Web Unterforum und deinen anderen Beitrag gelöscht.

Wenn du im falschen Unterforum gepostet hast reicht es aus einfach zu fragen ob einer der Admins das Thema ins richtige Forum verschieben kann, dann muß das Thema nicht nochmal erstellt werden.

Danke für dein Verständnis.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#6

Thomas

Co-Admin  (1898 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Bei dieser Fehlermeldung würde ich dir empfehlen eine erneute Installation der Serverkomponenten vorzunehmen.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

#7

Volker W.

Administrator  (6739 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Vermutlich der klassischste aller Pro Web Anwender-Fehler:

WWW-Adresse und Basis-Ordner passen nicht zueinander.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen via PN, E-Mail, Kontaktformular usw. werden nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#8

MiLi

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://milz-lindemann.de

Bei dieser Fehlermeldung würde ich dir empfehlen eine erneute Installation der Serverkomponenten vorzunehmen.

 Hallo Thomas,

danke für Deine Antwort. Was genau meinst Du mit "Serverkomponenten"? Die anderen Seiten erreiche ich problemlos über Siquando. Die Daten für FTP und SQL habe ich von 1und1 und die habe ich auch überprüft.

#9

MiLi

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://milz-lindemann.de

Vermutlich der klassischste aller Pro Web Anwender-Fehler:

WWW-Adresse und Basis-Ordner passen nicht zueinander.

 Hallo Volker,

danke für Deine Antwort. Ich weiß nicht genau, ob ich das richtig verstehe, aber ich habe es sowohl ohne Ordnerbezeichnung als auch mit der Bezeichnung versucht

#10

Thomas

Co-Admin  (1898 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Wenn du in Project Central das Projekt wählst kannst du rechts auf „Installieren und Aktualisieren“ klicken um die Kompenenten für Siquando Pro Web auf dem Server zu installieren. Die Ordner usw sollten natürlich korrekt installiert sein.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

#11

Volker W.

Administrator  (6739 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Die im Projekt eingetragene WWW-Adresse (oder anders gesagt die Domain bzw. Subdomain) muß beim Webhosting-Provider in exakt denjenigen Ordner geroutet sein, welcher in Deinem Projekt als Basis-Ordner konfiguriert ist. Sollte die WWW-Adresse ein Verzeichnis als Anhängsel haben, muß dieses Verzeichnis auch dem Basis-Ordner angehängt werden.


Mit anderen Worten:

Die WWW-Adresse und der Basis-Ordner müssen (!) technisch zusammen passen / synchron zueinander sein. Ansonsten wird das nichts und das Ergebnis ist und bleibt der Error "404".


Wir haben bereits 78,3 Trilliarden Themen und Beiträge zu genau diesem Thema. 😴


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen via PN, E-Mail, Kontaktformular usw. werden nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#12

MiLi

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://milz-lindemann.de

Wenn du in Project Central das Projekt wählst kannst du rechts auf „Installieren und Aktualisieren“ klicken um die Kompenenten für Siquando Pro Web auf dem Server zu installieren. Die Ordner usw sollten natürlich korrekt installiert sein.

 Hallo Thomas,

Danke. Habe ich gemacht und diese Fehlermeldung erhalten. Werde mich wohl mal mit 1und1 kurzschließen müssen.libliled2.png

#13

MiLi

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://milz-lindemann.de

Die im Projekt eingetragene WWW-Adresse (oder anders gesagt die Domain bzw. Subdomain) muß beim Webhosting-Provider in exakt denjenigen Ordner geroutet sein, welcher in Deinem Projekt als Basis-Ordner konfiguriert ist. Sollte die WWW-Adresse ein Verzeichnis als Anhängsel haben, muß dieses Verzeichnis auch dem Basis-Ordner angehängt werden.


Mit anderen Worten:

Die WWW-Adresse und der Basis-Ordner müssen (!) technisch zusammen passen / synchron zueinander sein. Ansonsten wird das nichts und das Ergebnis ist und bleibt der Error "404".


Wir haben bereits 78,3 Trilliarden Themen und Beiträge zu genau diesem Thema. 😴

 Hallo Volker,

Danke. Ich bin ja der Meinung, dass dies der Fall ist.

#14

MiLi

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://milz-lindemann.de

Hallo,

habe jetzt mit 1und1 telefoniert. Der Mitarbeiter sagte mir nach Rückfrage, man habe in den letzten Tagenn ein Serverproblem gehabt, von welchem er nicht genau wüsste, ob es behoben ist. Ich solle mal das Passwort vorläufig ändern und dann noch mal versuchen. Habe ich gemacht. Jetzt bekomme ich eine andere Fehlermeldung, aber immer noch keine Verbindung

php.png

 

#15

Volker W.

Administrator  (6739 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Ich bin ja der Meinung, dass dies der Fall ist.

Das bringt uns bzw. Dich quasi nicht weiter. Bist Du nur der Meinung oder ist dies definitiv so? Diese Angelegenheit ist so ziemlich die wichtigste bei der korrekten Konfiguration des Projekts in Project Central.

Die korrekte Zugehörigkeit von WWW-Adresse und Basis-Ordner zueinander ist genauso wichtig wie die zwischen HTTP Target-URL und FTP Remote-Folder in w2d bzw. Siquando Web.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen via PN, E-Mail, Kontaktformular usw. werden nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

178 Aufrufe | 15 Beiträge