#1

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

Liebe Gemeinde,

ich habe unter siquando.goetheschule-essen.de als Unterprojekt mit Siquando 3 "gespielt" und habe mich so auf das aktuelle Design eingelassen. Nun ist es so, dass ich bemerkt habe, dass bei dem Unterprojekt alle Bilder verfügbar sind, bei dem Hauptprojekt (goetheschule-essen.de) fehlen allerdings einige. Das verwundert, zumal ich das Hauptprojekt ständig aktuell gehalten habe. Die Frage ist nun, was ich tun sollte, um die Bilder zu vervollständigen. Würdet ihr das über ftp lösen (7d im store)?

 

Gruß

Jan

#2

Volker W.

Administrator  (7652 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Soll erraten werden, wo genau welche Bilder fehlen oder teilst Du dies noch mit?

Ist Dir aufgefallen, daß gewisse Ressourcen noch via http eingebunden sind, obwohl die Seite eigentlich SSL-verschlüsselt ist und http-Aufrufe nach https weiterleitet?


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#3

Thomas

Co-Admin  (2103 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Ich vermute, dass du das Tabellenpräfix beim Erstellen des Unterprojektes nicht geändert hast, weshalb es jetzt zu diesen seltsamen Wechselwirkungen kommt.


Viele Grüße
Thomas

siquando-designs.de (NEU: KARO Flex Layout, Santa Cruz Pro für Pro Shop und Apollon 10 für Siquando Shop, Templateübersicht & Support für Shop 10 + Pro Web 3)

#4

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

Danke euch. Ich habe nun den Quellordner geändert, so dass ich nun auf die Bilder zugreifen kann. Der Grund bleibt aber unklar.

 

Gruß

Jan

#5

Volker W.

Administrator  (7652 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Hast Du Thomas' Hinweis bzgl. der Tabellenpräfixes gecheckt?

Desweiteren gibt es auf Deiner Hauptseite immer noch unverschlüsselte http-Ressourcen. Dies macht das SSL-Zertifikat quasi obsolet, denn die Website ist in dieser Form nicht sicher und erhält daher von keinem Browser ein grünes Schloß-Symbol.


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#6

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

Ups...Volker, ich dachte, dass das Problem so gelöst sei. Ich schildere mal mein Problem. Ich habe meine Hauptseite in einem bestimmten Ordner auf meinem Server geladen. Zum Ausprobieren habe ich ein Unterprojekt mit einer Subdomain erstellt. Diese konnte ich nicht mit Sicherheitszertifikat verschlüsseln. Nun ist bei dem Unterprojekt der Daten- bzw. Bildersatz vollständig, so dass ich den quasi Testordner als Hauptordner deklariert habe. Ich weiß auch nicht, wie ich aus der Nummer rauskomme. Die Überschneidung von geschützter Seite und ungeschützter Seite war mir nicht so bewusst. Die Tabellenpräfixe sind bei beiden Seiten nicht angegeben. Perfekt wäre es für mich, wenn ich mit meinem Hauptprojekt die Seite weiter betreiben kann und dabei auf den Testordner zugreifen kann. Gibt es da wohl eine Idee?

 

Gruß

Jan

#7

Thomas

Co-Admin  (2103 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Jan, wie lauten denn die Präfixe beider Projekte? Identische (auch keine Angabe bei beiden) wäre problematisch.


Viele Grüße
Thomas

siquando-designs.de (NEU: KARO Flex Layout, Santa Cruz Pro für Pro Shop und Apollon 10 für Siquando Shop, Templateübersicht & Support für Shop 10 + Pro Web 3)

#8

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

Mayday,

ich wollte versuchen, in mein Hauptprojekt die Sicherung des Unterprojektes einzuspielen - jetzt ist bei beiden Projekten nichts mehr zu sehen...ich werde echt nervös...

#9

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

Nachtrag...nun habe ich die Umleitung wieder rausgenommen, so dass nun die Daten aus dem Hauptverzeichnis online sind, und ich sehe die HP wieder. Leider sind meine Siquando-Projekte leer...ich verstehe nichts mehr...

#10

Volker W.

Administrator  (7652 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#11

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

#12

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

Das habe ich schon...beide Projekte haben keine Präfixe.

#13

Volker W.

Administrator  (7652 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#14

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

Es sind zwei Datenbanken, auch wenn beide den selben Benutzernamen haben, haben sie unterschiedliche Datenbanknamen.

#15

Volker W.

Administrator  (7652 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#16

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

Das ist mein Problem...zwei Datenbanken, zwei Ordner...zwei Projekte. Nun bräuchte ich quasi die eine Datenbank mit dem anderen Projekt, also eine Art Verschmelzung, da mein Problem ja ist, dass in dem Hauptprojekt einige Bilder fehlen, die in der Datenbank des Unterprojektes vorhanden sind...

#17

Volker W.

Administrator  (7652 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Zwei Datenbanken lassen sich ohne echte Profi-/Experten-Kenntnisse in MySQL nicht miteinander verschmelzen.

Warum nennst Du Dein zweites Projekt eigentlich "Unterprojekt", insofern es wie Du sagst auf eine andere separate Datenbank aufbaut?

Und warum machst Du Dein neues Projekt (mit Deinen Worten "Unterprojekt") nicht einfach zum Hauptprojekt?


Viele Grüße,
Volker

Über mich  ·  Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#18

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

genau das hatte ich ja gemacht. Dabei hattet ihr mich darauf aufmerksam gemacht, dass das Unterprojekt nicht geschützt sei. Ich hatte eine Umleitung von siquando.goetheschule-essen.de auf goetheschule-essen.de gemacht. Das war bis auf die Fehlermeldung in Ordnung.

#19

Volker W.

Administrator  (7652 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#20

ruhrbruch

Forum-Sponsor  (197 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.goetheschule-essen.de

Die Datenbank des Unterprojektes ist nahezu leer, so dass ich dieses Unterprojekt löschen werde und die fehlenden Bilder händisch einfügen muss...Danke aber dennoch für die Hilfe.

Gruß

Jan

3929 Aufrufe | 20 Beiträge