#1

ra-jannack

Mitglied  (36 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.ra-jannack.de  ·   torsten.jannack

Unter https://www.ra-jannack.de/common/info/kontakt.html habe ich zwei Kontaktformulare auf meiner Seite. Während es beim ersten Formular, das einwandfrei funktioniert, um direkte Anfragen mit Unterlagen geht, bietet das zweite die Möglichkeit, Rückrufbitten für bestimmte Zeiten zu platzieren. Heute wurde ich darauf aufmerksam gemacht, dass dieses zweite Formular nicht funktioniert. Ein Test bestätigt dies. Nach Eingabe aller Felder und Auswahl des reChapta erscheintnach dem Absenden-Button die Fehlermeldung:

"Das Formular konnte nicht abgeschickt werden. Bitte überprüfen und korrigieren Sie die angezeigten Fehler:"

Mein Problem: Ich sehe keinen Fehler. Alle Felder sind ausgefüllt und dennoch erfolgt die Fehlermeldung. Hat jemand eine Idee, was ich falsch mache? Oder braucht ihr weitere Informationen?


Herzliche Grüße aus Dortmund

Torsten


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »W2D Fan« (03.05.2018, 16:23)
#2

W2D Fan

Co-Admin  (3053 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Ich vermute jetzt einfach mal dass der Fehler verursacht wird weil sich 2 Formulare auf der selben Seite befinden. Erstelle mal Testhalber für den Rückruf-Service mal ein Formular auf eine neue Seite oder Unterseite, blende das Formular auf der Kontaktseite aus und versuche es dann nochmal.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#3

ra-jannack

Mitglied  (36 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.ra-jannack.de  ·   torsten.jannack

Vielen Dank für deine - logische - Antwort. Ich habe jetzt versucht, das zu ändern. Leider funktionierte der Versand dann immer noch nicht. Auch die "Trennung" der beiden Formulare, so dass insgesamt 2 Seiten mit je einem Formular existieren, hat nicht zum gewünschten Ergebnis geführt.

Ich werfe mal eine eigene Idee ins Rennen. Ich nutze für beide Formulare das gleiche Passwort von rechapta. Könnte es daran liegen? Muss man für jedes Formular ein eigens Passwort haben?


Herzliche Grüße aus Dortmund

Torsten

#4

Thomas

Co-Admin  (1898 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Bei meinem lokalen Test funktionieren 2 verschiedene Formulare mit jeweils gleichen reCAPTCHA-Daten auf einer Seite ohne Probleme.

Verschiebe doch einfach zu Testzwecken das Formular auf eine andere Seite und probiere es dort. Funktioniert es dort versuche es auf der alten Seite mit dem Anlegen eines neuen Formulars.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

116 Aufrufe | 4 Beiträge