#1

juergen

Neuling  (9 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.shop-tattoobedarf.de

Hallo zusammen vielleicht kann mir jemand helfen, ich habe unseren Shop 9 wieder ins leben gerufen wir haben alle Daten die wir von 1und1 bekommen haben Ordnungsgerecht in unseren Shop eingetragen, dann haben wir das respontive Design Riga ausgewählt, und den Shop mit Artikel gefüllt, wir haben ihn bei 1 und 1 hochgeladen , aber die Datenbank ist leer. Bei 1 und 1 ist für den Shop 7.0 ausgewählt Datenbank 5.6 ausgewählt. kan uns da jemand helfen wie so die Datenbank immer leer bleibt?

Ich bedanke mich schon mal im Voraus

#2

Volker W.

Administrator  (7226 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Kannst Du Deine folgenden Aussagen bitte explizit konkretisieren?

  1. ..., wir haben ihn bei 1 und 1 hochgeladen , aber die Datenbank ist leer.
  2. Bei 1 und 1 ist für den Shop 7.0 ausgewählt Datenbank 5.6 ausgewählt.


Desweiteren:

  • Verwechselst Du Datenbank womöglich mit PHP-Version?
  • Was meinst Du mit 7.0? PHP??
  • Was meinst Du mit 5.6? MySQL??
  • Wie lautet der Link zum Shop?
  • Zu welchen Fehlermeldungen kommt es? Ggf. bitte Screenshots posten?
  • Wie sehen Deine Veröffentlichungseinstellungen aus? Bitte ebenfalls Screenshots posten.


Sorry, aber ohne möglichst genaue ausführliche Beschreibungen der Probleme gibt das hier sonst nichts.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#3

juergen

Neuling  (9 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.shop-tattoobedarf.de

Als aller erste bedank ich mich für die Hilfe

Ich bin bei 1und1 da kann man die php Einstellungen wählen da habe ich für den Shop9 die Einstellungen 7.0

Screenshots habe ich vom Shop beigefügt

Fehlermeldung 

Fatal error: require(): Failed opening required './assets/s2di.php' (include_path='.:/usr/lib/php5.6') in /homepages/22/d762653324/htdocs/equipment/index.php on line 22

 

 


Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »juergen« (25.02.2019, 10:01)
#4

deekay

Forum-Sponsor  (214 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.lippe-event.de

Hallo Jürgen,

Word-Dokumente (.docx Endung) eignen sich für so ein Forum nicht wirklich. pdf oder jpg ist besser

#5

juergen

Neuling  (9 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.shop-tattoobedarf.de

Unnötiges Zitat gemäß Forenregeln § 2 Abs. 6 gelöscht [W2D Fan]


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »juergen« (25.02.2019, 10:00)
#6

Thomas

Co-Admin  (2023 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

#7

Volker W.

Administrator  (7226 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Und warum sind jetzt die ganzen Anhänge (Screenshots) weg? Gestern waren diese noch da, ich hatte für Forum-Antworten jedoch gestern keine Zeit.

Jetzt habe ich heute am Abend etwas Zeit, finde aber keine Anhänge mehr...


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

339 Aufrufe | 7 Beiträge