#1

Petra

Grünschnabel  (11 Punkte)  ·   weiblich  ·   Österreich  ·   Nachricht senden
 http://www.petra-und-andreas.family

Bei der Kommunikation mit dem Websevice ist der Fehler #200 aufgetreten (illegal Webservice Version)

Meine Auftragsverwaltung bringt eine Fehlermeldung. Man kann zwar bestellen und die Bestellung bekomme ich per Email, aber in der Auftragsverwaltung kann ich keine Daten abfragen. Gutscheine anlegen kann ich auch nicht mehr. Jetzt habe ich eine neue Datenbank angelegt und das ganze Projekt neu erstellt - leider geht es noch immer nicht. Vielleicht weiß jemand Rat.

Vielen Dank im Voraus,

Petra


Dieser Beitrag wurde bereits 3 mal bearbeitet, zuletzt von »W2D Fan« (06.09.2022, 12:57)
#2

W2D Fan

Ehrenmitglied  (4155 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden
 http://www.w2dfan.nl

Ich habe deinen Beitrag im Siquando Shop-Unterforum verschoben, denn laut dein Benutzerkonto verwendest du Version 10 und diese gibt es bei Shop to Date nicht 😉


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

#3

Petra

Grünschnabel  (11 Punkte)  ·   weiblich  ·   Österreich  ·   Nachricht senden
 http://www.petra-und-andreas.family

Kann hier wirklich niemand helfen? Ich habe schon eine neue Datenbank eingerichtet und den Shop neu hochgeladen. Es ist noch immer dasselbe Problem. Vielen Dank für Hilfe!

siquando%20fehler.jpg

#4

Micha

Routinier  (410 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://violent-dreamer.de

Bei den "reichhaltigen Infos" die Du lieferst, lautet die Antwort ganz simpel und einfach: leider nein.
Es gibt zu der Thematik bereits div. Forenbeiträge, welche sich ganz einfach über die Suche finden lassen.
Oder Du lieferst einfach mal ein paar Details ... i.d.R. basiert solch ein Fehler auf falschen/fehlerhaften HTTP Target-URL und SSL Target-URL Einträgen, einer fehlerhaften Umleitung (mit und ohne www, htaccess Eintrag, Anpassung seitens Provider, etc.), falscher PHP / Datenbank Version, veralteter Programmversion, usw.
Und ein Link zur Shopseite wäre auch schon mal ein Anfang ... 😉


Best,
Micha


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Micha« (08.07.2021, 21:13)
#5

Petra

Grünschnabel  (11 Punkte)  ·   weiblich  ·   Österreich  ·   Nachricht senden
 http://www.petra-und-andreas.family

Vielen Dank für deine Rückantwort. Mit deinen Tipps hast du mir sehr weitergeholfen - ich habe den Fehler gefunden und korrigieren können. 

Es lag daran, dass ich bei HTTP Target Url gedacht habe, ich muss das s (https) weglassen. Dankeschön

Nun klappt es und ich habe die Gutschein-Funktion schon ausprobiert. Als Dankeschön für deine Hilfe sende ich dir den ersten per Nachricht und würde mich freuen, wenn du ihn im Laufe des Jahres einmal einlösen würdest. 

Schönes Wochenende und liebe Grüße, Petra

www.myhoroskop.at

#6

rkn_eshop

Neuling  (5 Punkte)  ·   weiblich  ·   Deutschland  ·   Nachricht senden
 http://shop.rhein-kreis-neuss.de

Hallo zusammen,

wir haben seit 2 Wochen das Selbe Problem. Allerdings hat weder an den SIQUANDO-Einstellungen noch am Webserver etc. jemand (bewußt) etwas geändert.

Unser Rechenzentrum konnte den Weg des Aufrufes soweit verfolgen, dass diese Anforderung zumindest durch den Proxy rausgeht.

Nun stellt sich die Frage, an welcher Stelle der Webservice zu alt ist... Beim Absender (siquando shop 8 ) oder beim Empfänger (webserver beim Provider)...

Danke!


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »rkn_eshop« (06.09.2022, 11:53)
#7

rkn_eshop

Neuling  (5 Punkte)  ·   weiblich  ·   Deutschland  ·   Nachricht senden
 http://shop.rhein-kreis-neuss.de

Hallo zusammen,

wir haben seit 2 Wochen das Selbe Problem. Allerdings hat weder an den SIQUANDO-Einstellungen noch am Webserver etc. jemand (bewußt) etwas geändert.

Unser Rechenzentrum konnte den Weg des Aufrufes soweit verfolgen, dass diese Anforderung zumindest durch den Proxy rausgeht.

Nun stellt sich die Frage, an welcher Stelle der Webservice zu alt ist... Beim Absender (siquando shop 8 ) oder beim Empfänger (webserver beim Provider)...

Danke!

 ooops! Ich glaube, die Lösung war o.g.

Er hatte meine Änderungen nur nicht gespeichert/synchronisiert...

871 Aufrufe | 7 Beiträge