#1

babacool

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://malashop.com

Bitte geben Sie eine gültige E-Mail-Adresse an

Diese Nachricht kommt bei jeder E-Mail-Adresse, die ein Kunde verwendet, wenn er sich in meinem Shop ein Kundenkonto anlegen möchte.


Viele Grüße
Peter

malashop.com

#2

Volker W.

Administrator  (7256 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Du solltest weitere technische Infos angeben wie bspw. die auf dem Server verwendete PHP-Version.


Off-Topic:

Deine 83 km nach unten zu scrollende Startseite ist so gewollt?


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#3

babacool

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://malashop.com

 Danke Volker für die schnelle Antwort .

 Ich weiß das ist natürlich auch schon ein sehr altes design das Omikron und auch nicht Responsive ...

 Dann hatte ich noch den Daten Crash und kein vernünftiges Backup....

 Jetzt bin ich gerade dabei die Seite wieder zu über arbeiten .

 Aber eigentlich baue ich gerade eine andere Webseite mit dem Kaiser Design .

 What ever ,dass die Kunden sich im Augenblick gar nicht anmelden können ist natürlich der Supergau .

 Die PHP Version auf dem Server 7.3 !

 Lieben Gruß Peter 

 

 

 

#4

Volker W.

Administrator  (7256 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

PHP 7.3 wird von Siquando Shop 10 nicht unterstützt, zumindest nicht offiziell gemäß der von Siquando kommunizierten Systemvoraussetzungen.

Setze die PHP-Version mal auf 7.2 zurück. Schaue Dir die Angelegenheit dann nochmal an und berichte das Ergebnis hier.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#5

babacool

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://malashop.com

 Vielen Dank Volker, ja es war tatsächlich die PHP Version , Auf 7.2 funzt alles wieder !

 lieben Gruß Peter 

189 Aufrufe | 5 Beiträge