#1

alter

Forum-Sponsor  (553 Punkte)  ·   männlich  ·   Schweiz  ·   Nachricht senden
 https://www.petrollampen-shop.ch

nicht passend zu Designe

Hallo Zusammen

Shop 11 meldet Pluginfehler wenn unter Website und FTP Eigenschaften der Hacken gesetzt ist.

"Fehler, wenn Plugin nicht zum Design passt"

Fehler%20wenn%20Plugin%20nicht%20zum%20D

Dieser Fehler wird auch gemeldet auch wenn das Plugin für Responsive Designs geeignet ist. Die passiert bei allen Design welche mit dem Quick Design Editor bearbeitet wurde.
Frage kennt jemand das Problem auch? Oder funktionieren effektiv viele Plugins mit den 11er Designs wirklich nicht? Komischerweise werden jedoch die Plugins sowohl auf Desktop, Tablets und Mobilephon angezeigt obwohl beim erstellen die Plugins als nicht passend zum Design dargestellt werden


viele Grüsse René

#2

W2D Fan

Ehrenmitglied  (3867 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden
 http://www.w2dfan.nl

Oder funktionieren effektiv viele Plugins mit den 11er Designs wirklich nicht?

Das ist schon seit Version 9 der Fall weil viele Plugins NICHT responsive sind und nicht responsive gemacht werden können. Damals hat Thomas erfolgreich gelöst dass alle Plugins dennoch sichtbar gemacht werden können und man sie (auf eigenem Risiko) auch anwenden kann. Einfach mal die Suche anwenden.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »W2D Fan« (26.12.2020, 12:35)
#3

alter

Forum-Sponsor  (553 Punkte)  ·   männlich  ·   Schweiz  ·   Nachricht senden
 https://www.petrollampen-shop.ch

Hallo Marjorie

Danke für Dein Feedback. Das Problem ist dies, dass wir nur Responsive Plugins verwenden und der Fehler trotzdem angezeigt wird. Das gilt auch für die Designs. 

Also man nehme z. Bsp. das Design

  • Arboretum

nehme die Plugins

  • Shop Aufmacher
  • Touch Scroller

diese sollen ja ausschliesslich in Responsiven Designs funktionieren und das obgenannte Design sollte zu mindest gemäss Auswahl "nur Responsiv anzeigen" ja auch ein solches sein.

Und siehe da wenn der Hacken gesetzt ist werden diese Plugins als Fehler ausgegeben "kann nicht im aktuellen Design verwendet werden"

 

 

 


viele Grüsse René

#4

W2D Fan

Ehrenmitglied  (3867 Punkte)  ·   weiblich  ·   Niederlande  ·   Nachricht senden
 http://www.w2dfan.nl

Ich habe keine Ahnung. Ich verwende kein Shop 11 und benutze daher das Plugin Shop Aufmacher auch nicht. Ich habe auch keine Zeit mich näher damit zu beschäftigen. Ich würde das also mal bei Siquando melden. Vermutlich sind sie sowieso die Einzigen die darauf eine Antwort geben können.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich. Deshalb halte ich ein "Dankeschön", nachdem jemandem geholfen wurde, für überaus angebracht und höflich.

#5

deekay

Forum-Sponsor  (520 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.lippe-event.de

Und der Fehler taucht nur bei Aborethum auf? 

#6

Data

Eroberer  (88 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden

Also ich kann den Fehler nicht reproduzieren. Weder bei Aboretum noch bei einem anderen mit dem Design Editor erzeugtem Design.

Wie W2D Fan in #4 schon vorschlug, "Wende dich bitte an den Siquando Support". Eventuell liegt in deiner Version ein BUG vor!

 

Grüße DATA

#7

alter

Forum-Sponsor  (553 Punkte)  ·   männlich  ·   Schweiz  ·   Nachricht senden
 https://www.petrollampen-shop.ch

Hallo Zusammen

Zuerst mal Danke für Euer Feedback. Nein der Fehler taucht auch bei anderen Designs auf und weiteren angeblich Responsiv tauglichen Plugins. Ich gehe mal davon aus, dass der Fehler Softwareseitig zu suchen ist. Ich hatte ja das Problem das ich den Quick Seiten Designer nicht aus der Hauptprogramm laden konnte. Dann nach dem Upgrade mit der Voransicht im Browser und da hat Siquando einen Patch bereitgestellt. Könnte mir durchaus Vorstellen das da noch weitere Bugs vorhanden sind. 
Der Patch hat sich ja vor allem auf eine veraltetet Apache Serverversion bei Siquando bezogen. Ob die Fehler auch durch diesen Verursacht werden...?

Nun ich werde wenn ich Zeit habe mal eine aktuelle Apache Version herunterladen und installieren. Mal schauen was dann passiert. 

Aber ja wie sagt man so schön die ersten welche eine neue Version kaufen helfen dem Entwickler weitere Fehler auszumerzen 😉


viele Grüsse René

#8

alter

Forum-Sponsor  (553 Punkte)  ·   männlich  ·   Schweiz  ·   Nachricht senden
 https://www.petrollampen-shop.ch

Hallo Zusammen

habe soeben von Siquando eine Antwort auf das Problem erhalten welche wie folgt lautet:

"Bitte schalten Sie die Funktion "druckbare Seiten erzeugen" ab, dann sollte es keine Probleme mehr geben."

Tja hilft leider nicht die Fehler werden nach wie vor angezeigt... :-(  


viele Grüsse René

#9

alter

Forum-Sponsor  (553 Punkte)  ·   männlich  ·   Schweiz  ·   Nachricht senden
 https://www.petrollampen-shop.ch

in der Zwischenzeit habe ich eine weitere Antwort von Siquando erhalten welche den Fehler auch nicht behebt. Zudem hatte ich bei den Mobile Einstellungen nichts angewählt gehabt 😢

"Dann haben Sie wahrscheinlich auch die Generierung für "Sites für mobile Endgeräte" aktiviert (Meüpunkt Datei => Website- und FTP-Eigenschaften => Karteikarte "Erstellen").

Wenn Sie ein responsives Design verwenden, benötigen Sie mobile Seiten nicht mehr.

Bitte wenden Sie sich in der Zukunft bei Fragen zu Programmbedienung an unsere Spezialisten-Hotline - wir haben Sie bereits mehrfach darum gebeten. Wir werden Bedienungsfragen im Rahmen dieses Ticketsystems nicht mehr beantworten."


viele Grüsse René

#10

SchwaStick

Neuling  (7 Punkte)  ·   weiblich  ·   Deutschland  ·   Nachricht senden
 http://www.schwabinger-sticknadel.de

Servus René,

 

das Problem, das Du gemeldet hast, habe ich inzwischen auch. Hast Du inzwischen noch weitere Erkenntnisse zu dem Thema ? Die Punkte, die Du oben aufgeführt hast, habe ich schon überprüft.

Wie bin ich vorgegangen?

Um in Web11 ein sauberes Design zu verwenden, habe ich im Quick Design Editor das Design Palindrom als Vorlage verwendet,abgeändert und unter anderem Namen abgespeichert.

Danach in Siquando Web11 meine Webseite aus Web10 geöffnet und mein erstelltes Design verwendet. Sieht prinzipiell alles toll aus, aber beim Seiten erstellen, erhalte ich eine Litanei von Fehlern. Interessanterweise kommen die gleichen Fehler auch beim Original Design Palindrom, welches als responsiv angeboten wird.

 

mceclip0.png

 

Vielen Dank für wertvolle Tipps.

Herzliche Grüße

Claudia

#11

Data

Eroberer  (88 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden

Hallöchen,

schaut euch mal die config.ccml bei den mit dem Design Editor erstellten Designs an und vergleicht sie mit einem normalen Responsiven Design. In der config.ccml von den mit dem Design Editor erstellten Designs fehlen sehr, sehr viele Einträge. Also vergleichen und benötigte Einträge aus den normalen Responsiven Designs in der config.ccml hinzufügen und gucken was passiert!

Grüße Data.

#12

SchwaStick

Neuling  (7 Punkte)  ·   weiblich  ·   Deutschland  ·   Nachricht senden
 http://www.schwabinger-sticknadel.de

Danke Data,

für diesen Tipp und die Info.

Da schau ich mal rein und werde berichten.

Klingt aber dann eher nach einem Bug, oder ?

 

Ein schönes Wochenende und viele Grüße

Claudia

#13

deekay

Forum-Sponsor  (520 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.lippe-event.de

 

Um in Web11 ein sauberes Design zu verwenden, habe ich im Quick Design Editor das Design Palindrom als Vorlage verwendet,abgeändert und unter anderem Namen abgespeichert.

Danach in Siquando Web11 meine Webseite aus Web10 geöffnet und mein erstelltes Design verwendet. Sieht prinzipiell alles toll aus, aber beim Seiten erstellen, erhalte ich eine Litanei von Fehlern. Interessanterweise kommen die gleichen Fehler auch beim Original Design Palindrom, welches als responsiv angeboten wird.

 

 

Ich denke, dieser Weg war falsch. Im übrigen habe ich sowohl das Cookie Control Center als auch das Plugin Fakten! auf einigen meiner Webseiten die mit dem Quick Design Editor erstellt wurden verwendet. Es gab nie ein Problem.

Wenn man geänderte Designs hat, wandelt man die natürlich anders um und nicht über den Quick Design Editor. Ich kann auch nicht genau verstehen, wie du den "Umzug" von Web 10 auf 11 gemacht hast. Ich kann Dir aber sagen, wie ich bei Webseiten die aus Web10 stammen die Designs aus dem Quck Design Editor genutzt habe,

 

1. Design mit dem Quick Design Editor bearbeiten

2. Design speichern (Dabei das Grunddesign zb. Palindrom nicht überschreiben und dann das Design erstellen, damit Siquando11 dieses Design auch in der Designliste hat

3. im Hauptprogramm wählst du dann dein Projekt aus und änderst es dann auf das neue Design was du erstellt hast.

 

#14

SchwaStick

Neuling  (7 Punkte)  ·   weiblich  ·   Deutschland  ·   Nachricht senden
 http://www.schwabinger-sticknadel.de

Hallo Deekay,

 

ich bin genauso vorgegangen, wie Du in Punkt 1-3 beschrieben hast.

LG Claudia

#15

deekay

Forum-Sponsor  (520 Punkte)  ·   männlich  ·   Deutschland  ·   Nachricht senden
 https://www.lippe-event.de

Hast Du die aktuellste Version der Software? Bei Web11 gab es inzwischen ein Update (Version 1144) und ich nehme an, dass Shop 11 dieses Update auch erhalten hat.

#16

SchwaStick

Neuling  (7 Punkte)  ·   weiblich  ·   Deutschland  ·   Nachricht senden
 http://www.schwabinger-sticknadel.de

 Ja, das Update 1144 ist installiert.

Bin am Überlegen, ob ich die SW einmal de- und dann wieder installiere. Vielleicht hilft es ja....

 

Wollte noch sorry sagen, dass ich unter shop11 geschrieben habe obwohl ich nur ein web11 nutze. Aber das Thema war das gleiche...

 

LG Claudia

#17

alter

Forum-Sponsor  (553 Punkte)  ·   männlich  ·   Schweiz  ·   Nachricht senden
 https://www.petrollampen-shop.ch

Hallo Claudia

habe leider keine neuen Erkenntnisse ausser das was ich bereits schon unter #7/8 gepostet hatte. 


viele Grüsse René

#18

SchwaStick

Neuling  (7 Punkte)  ·   weiblich  ·   Deutschland  ·   Nachricht senden
 http://www.schwabinger-sticknadel.de

Hallo zusammen,

wollte gerne eine Rückmeldung geben.

Habe mich an den Support gewandt. Erst wollte er mich mit einer nicht zur Frage passenden Antwort abspeisen. Habe noch etwas gebohrt und ähnliche Infos wie René erhalten.

Bitte schauen Sie einmal, ob Ihre mobilen Seiten noch aktiviert sind.
Bei einem responsiven Design werden diese nicht benötigt und müssen daher deaktiviert werden.

Sie finden die Einstellung unter:
Datei -> Website- und FTP- Eigenschaften -> Erstellen -> Sites für mobile Endgeräte:
Entfernen Sie dort bitte alle Haken.

Bei einem responsiven Designe werden auch keine druckbaren oder barrierefreien Seiten mehr benötigt. Bitte deaktivieren Sie diese auch.

Bei mir waren im Bereich Mobile Endgeräte und barrierefreien Seiten noch Haken gesetzt. Diese habe ich entfernt und danach lief alles fehlerfrei.

Auf meine Frage, ob das beschrieben steht, kam dann wieder eine nicht zufriedenstellende Antwort.

Leider macht Siquando Werbung dafür, dass jeder mit dem Produkt Webseiten erstellen kann, aber letztendlich erwarten Sie, dass ein Profi mit vielen Detailkenntnissen zum Thema Webseiten Erstellung das Produkt bedient. Das finde ich sehr schade.

Danke an das Forum und vielleicht hilft dem ein oder anderen auch dieser Tipp.

LG Claudia

372 Aufrufe | 18 Beiträge