#1

babacool

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://malashop.com

Übertragung fehlerfrei abgeschlossen ...

 Nachdem ich Probleme hatte mit PHP 7.3, habe ich zurückgestellt auf PHP 7.2, jetzt habe ich allerdings das Problem dass er beim Upload sagt :fehlerfrei übertragen, aber gar keine Dateien übertragen hat !?

 Viele Grüße Peter 


#2

Micha

As  (113 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://violent-dreamer.de

Das aktuell nur bis PHP 7.2 unterstützt wird, sollte mittlerweile hinreichend bekannt sein.
Wenn Du keine Änderungen im Client vorgenommen hast, was soll er dann auch übertragen, die PHP Einstellung erfolgt serverseitig.


Best,
Micha

#3

babacool

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://malashop.com

 Natürlich habe ich das serverseitig umgestellt , in meiner siquando shop 10 Software kann ich ja nicht die PHP Version umstellen ... !?

lieben Gruß Peter

#4

Micha

As  (113 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://violent-dreamer.de

... und weiter? Was ist jetzt genau das Problem?


Best,
Micha

#5

babacool

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://malashop.com

Moin Micha

Das steht doch oben ....,

 Ich will das Projekt hochladen, nach unter 1 Sekunde bekomme ich die Meldung Projekt erfolgreich hochgeladen, aber es wurden null Dateien übertragen ....

 

#6

W2D Fan

Co-Admin  (3389 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Es sieht so aus als hast du nicht die richtigen FTP-daten auf den Reiter "Veröffentlichen" eingegeben, aber dass ist bei deine äußerst wenige Infos unmöglich fest zu stellen. Wir sind keine Hellseher und wir sind nicht hinter deinem Rechner.

Checke also peinlich genau deine eingaben. Hat deinen Provider zB auf sFTP umgestellt oder etwas anderes verändert? Hast du schon versucht die Seite mit Erstellungsstrategie "Vollständig" zu erstellen und erst dann hoch zu laden?

Ansonsten:

- Gebe mal einen Link zu der Problemseite

- Verrate uns mal ganz genau was du gemacht hast bevor es nicht mehr funktionierte.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#7

Micha

As  (113 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://violent-dreamer.de

Peter, gehe wie von Marjorie bereits geschrieben vor... falls auch die Erstellungsstrategie "vollständig" zum gleichen Ergebnis führt, poste bitte mal Screenshots von den Website Eigenschaften, Reiter "Erstellen" und "Veröffentlichen".


Best,
Micha

#8

babacool

Neuling  (7 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://malashop.com

Liebe Marjorie , lieber Micha 

 Vielen Dank für eure Antworten. Erstellungsstrategie " vollständig "habe ich schon mehrfach probiert ....

 Die FTP Daten mit dem Provider habe ich auch abgeglichen ...,

 Er sagt er sieht das Programm lockt sich auf dem Server ein, schreibt aber keine Daten .

 Es handelt sich um einen Server mit Apache 2.4 und MySQL 5.0 .

 Es handelt sich um die Seite Malashop.com und 925-Sterlingsilber DE , welche gerade im Aufbau ist .

 Bei beiden die gleiche Fehlermeldung .

Auch verwendet der Server kein SFTP .

 Ich bin jetzt gerade nicht bei mir im Geschäft deshalb kann ich kein Screenshot machen, aber das hochladen hat mit den Einstellungen vorher noch funktioniert ... 

?????

 Viele Grüße Peter 

111 Aufrufe | 8 Beiträge