#1

Sven aus Berlin

Forum-Sponsor  (435 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Windows 10, nach Update

Hallo

vielleicht hat ja jemand von euch eventuell die gleichen erfahrungen gemacht.

Nach Update von windows 10 lässt sich weder auf FireFox noxh auf den Edges eine Lokale Vorschau erstellen. beide browser rödeln ne Minuten und zeigen dann an, dass die Seite "127.0.0.1:7566/index.php" nicht angezeigt werden kann.

Die genaue Meldung lautet:

Fehler: Netzwerk-Zeitüberschreitung
Der Server unter 127.0.0.1 braucht zu lange, um eine Antwort zu senden.
 
    Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
    Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
    Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.

 Geändert selber habe ich nichts. Alle Einstellungen kontrolliert und starte Siquando shop 9 immer als Administrator. Ebenso ist die FTPTrans.exe mit Adminrechte ausgestattet.

Wie gesagt, vor dem Update funktionierte noch alles! Vielleicht weiss ja einer von euch einen Rat oder ne Lösung! Achso, in den Firewall-Einstellungen waren von anfang an ebenfalls die FTPTrans.exe so wie SiquandoShop.exe freigegeben. Also erklären kann ich es mir jedenfalls nicht. Selbst beim erstellen und anzeigen der Website, des Projektes wird mir nach einer Minute obige Fehlermeldung angezeigt!

Das System wurde auf Windows 10 Pro Version 1703 Betriessystembuild 15063.413 upgedatet. Welches Betriebssystembuild davor war, weiss ich nicht!

 

ERLEDIGT: Waren Reste einer vorherigen Firewall, die nicht richtig entfernt war und wo wohl noch einige Module aktiv waren, die lokale 127.0.0.1 gesperrt hatte.

                 Mit einem Reinigungstool konnte ich alle Reste entfernen und das Problem lösen!

 

 


Spontaneität muss sorgfältig geplant werden.


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Sven aus Berlin« (24.06.2017, 01:04)
#2

Merlin2504

Vielfrager  (1079 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Ich will jetzt kein neues Thema aufmachen, da dies hier sehr ähnlich ist. Ich arbeite über Parallels mit Windows 10 auf einen iMac. Bei  mir kommt jetzt seit kurzen dieser Fehler.

Ich habe null Firewall an und auch kein Virenprogramm drauf. Woran kann das liegen?

Erstellen und hochladen kann ich die Seiten problemlos nur keine Vorschau mehr.

Screenshot2017-06-2619.52.03.png

 

 


Gruß Klaus

PS: Wer mit mir Kontakt aufnehmen möchte, kann mich jederzeit per Mail anschreiben.

#3

Volker W.

Administrator  (6967 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

391 Aufrufe | 3 Beiträge