#1

artep60

Grünschnabel  (12 Punkte)  ·   weiblich  ·   Namibia  ·    Nachricht senden
 http://www.indiri-tours.de

Hallo zusammen,

ich versuche die ganze Zeit bei Google Search Console die Sitemap meiner Seite hinzuzufügen. Immer kommt die Meldung "Konnte nicht abgerufen werden". 

Nun sehe ich eher durch Zufall, dass meine Seite https://www.indiri-tours.de lautet, aber in der Sitemap alles nur mit http aufgeführt wird. Kann das der Grund sein, warum es nicht klappt? Weiß zufällig jemand, was ich ändern muss?

Viele Grüße

Petra


#2

Volker W.

Administrator  (7262 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#3

artep60

Grünschnabel  (12 Punkte)  ·   weiblich  ·   Namibia  ·    Nachricht senden
 http://www.indiri-tours.de

Hallo Volker,

aber das habe ich eingegeben.

Viele Grüße

Petra

#4

Volker W.

Administrator  (7262 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

Dann verstehe ich Deine Frage wohl erst jetzt richtig...


Setze in Project Central Deine WWW-Adresse auf https und aktiviere ebenfalls die Option "Auf SSL umleiten". Aktualisiere danach kurz Dein Projekt (die Option "Neuinstallation der Komponenten erzwingen" braucht dabei nicht aktiviert werden).

Danach gehst Du in den Client und aktivierst dort unter Datei -> Website-Eigenschaften -> Suchmaschinen die "Kanonische URL", am besten per Klick auf die Schaltfläche "Automatisch". Dies natürlich ebenfalls auf https.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

#5

Volker W.

Administrator  (7262 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   volkerw68

#6

artep60

Grünschnabel  (12 Punkte)  ·   weiblich  ·   Namibia  ·    Nachricht senden
 http://www.indiri-tours.de

Ein Teil hat geklappt. Vielen Dank. Die Sitemap erscheint jetzt mit https. Vielen Dank. Aber in der Search Console wird sie immer noch nicht gefunden. 

Bei der URL Prüfung kommt die Fehlermeldung, dass google die alte http Seite als kanonische Url ausgewählt hat. Und die Sitemap kann nicht abgerufen werden. 

 

Viele Grüße

Petra

#7

uli99

Forum-Sponsor  (307 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.prager-schinken.eu

So weit ich weiss musst Du eine neue Property innerhalb der Search Console anlegen und diese dann richtig mit https benennen. 😉 🙂


MfG Uli

Werkzeug: Siquando Shop 9/10 - Template Vertika 9/10 - WAWI: Abamsoft Salida

248 Aufrufe | 7 Beiträge